Author Topic: v1.2.3 controller software not working with FPD  (Read 1693 times)

Offline drlucas

  • Developer
  • ******
  • Join Date: Sep 2013
  • Location: Barrie, Ontario - Canada
  • Posts: 1,415
  • Kudos: 3
Re: v1.2.3 controller software not working with FPD
« Reply #15 on: October 27, 2015, 06:53:52 PM »
I flashed the FPD and my F16s with latest firmware and looks like 90% of the things are working as expected.

For some reason I can't seem to get universe 4 to work, but all other combinations of universe 1, 2, 3, 2-3, etc work fine. So not going to worry about it....the I should have enough channel counts to be good. I may have crossed a white brown/brown wire some where in the mix and that signal is weak, but other than that things work fine so far.

now to figure out how to program the uSC/SSCs on the roof with the FPD to active hub
Ryan

Offline drlucas

  • Developer
  • ******
  • Join Date: Sep 2013
  • Location: Barrie, Ontario - Canada
  • Posts: 1,415
  • Kudos: 3
Re: v1.2.3 controller software not working with FPD
« Reply #16 on: November 08, 2015, 01:58:55 PM »
Just a quick note that I was finally able to resolve this issue. Looks like one of my two pixelnet output ports has a cold solder joint...I used the other rj45 port and everything works now the way it is supposed to. I had to spend some time this weekend figuring it out because I needed the channel real-estate.  Once I finish up some simple floods and deer in the lawn (single channel dmx controls) then my layout / setup outside is done for the season and I can focus on sequencing!! 

 

Back to top