Author Topic: FPP v1.9 Soft Launch  (Read 7294 times)

Offline pixelpuppy

  • Hero Member
  • *****
  • Join Date: Aug 2015
  • Location: Dallas, TX
  • Posts: 551
  • Kudos: 10
Re: FPP v1.9 Soft Launch
« Reply #60 on: April 09, 2017, 06:56:47 AM »
Also keep in mind that the Script Repository is NOT [currently] listed in alphabetical order.   I believe they appear in the order they were added to the repository, so this one is near the bottom.  It is [currently] 3rd up from the bottom of the list, between "ShutdownRemotes.sh" and "DisableOnboardWifi-Pi3.sh"



Vixen and xLights for sequencing / FPP for scheduling and playing / Falcon controllers for pixels / DIY controllers for everything else

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,252
  • Kudos: 42
Re: FPP v1.9 Soft Launch
« Reply #61 on: April 09, 2017, 11:49:06 AM »
You guys made me go look.  I am on the latest 1.9 release on the 1.9 developer page after clicking the upgrade button.  I also do not have the script showing up, yet my DNS checks out, troubleshooting commands show I have access to github etc.  So something is screwed up somewhere.
Jim Nealand
Kennesaw, GA
Lynx, Falcon, XL, FPP

Offline Highwayman

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location: Gnadenhutten, OH
  • Posts: 17
  • Kudos: 0
Re: FPP v1.9 Soft Launch
« Reply #62 on: April 09, 2017, 12:00:52 PM »
That happened to me once (missing script).

I went to the Developer.php page (you have to manually type that into the browser address line

Changed to v1.8

Then changed back to v1.9

Then it showed up in the list.

Thanks for the idea. Tried that a couple of times. Still no luck.
Highwayman

Offline Highwayman

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location: Gnadenhutten, OH
  • Posts: 17
  • Kudos: 0
Re: FPP v1.9 Soft Launch
« Reply #63 on: April 09, 2017, 12:08:48 PM »
You guys made me go look.  I am on the latest 1.9 release on the 1.9 developer page after clicking the upgrade button.  I also do not have the script showing up, yet my DNS checks out, troubleshooting commands show I have access to github etc.  So something is screwed up somewhere.
I'm glad that I'm not doing things completely wrong. Checking my system using everyone's input shows good connection to the pi, internet and I could revert to v1.8 and then update to v1.9. Still no luck with the missing script. Thanks to everyone for their suggestions. I'll just be sure to keep the pi plugged into my ups (or shut down) until the next update.

Offline CaptainMurdoch

  • Administrator
  • *****
  • Join Date: Sep 2013
  • Location: Washington
  • Posts: 8,268
  • Kudos: 151
Re: FPP v1.9 Soft Launch
« Reply #64 on: April 14, 2017, 03:26:35 PM »
If you weren't seeing these scripts before, check again.  I found that we are checking the SD image version and not the FPP version, so those people not seeing the scripts were probably running a v1.5 SD image that had been updated to FPP v1.8 or v1.9.   I modified the script repo to allow those scripts on the v1.5 SD image.
-
Chris

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,252
  • Kudos: 42
Re: FPP v1.9 Soft Launch
« Reply #65 on: April 14, 2017, 08:30:07 PM »
Yes sir, I can see them now.  thanks for the fix.

Offline Highwayman

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location: Gnadenhutten, OH
  • Posts: 17
  • Kudos: 0
Re: FPP v1.9 Soft Launch
« Reply #66 on: April 15, 2017, 09:47:22 AM »
I'm seeing it too. Thanks for the reply and fix!

Offline jwamsley07

  • Newbie
  • *
  • Join Date: Feb 2016
  • Location:
  • Posts: 14
  • Kudos: 0
Re: FPP v1.9 Soft Launch
« Reply #67 on: May 12, 2017, 01:29:48 PM »
I have upgraded 2 Raspberry PIs and a Beagle Bone Black to 1.9.  I was wanting to use the brightness feature on the beagle bone with my 24 P10 panel display so it would be more visible in daylight.  On both of the PIs the option to adjust the brightness is there, but it isn't on the BBB.   Is there another setting for the Beagle bone I missed?

Offline mararunr

  • Hero Member
  • *****
  • Join Date: Dec 2013
  • Location:
  • Posts: 509
  • Kudos: 12
    • Bentonville Heart Lites
Re: FPP v1.9 Soft Launch
« Reply #68 on: May 12, 2017, 02:06:08 PM »
I have upgraded 2 Raspberry PIs and a Beagle Bone Black to 1.9.  I was wanting to use the brightness feature on the beagle bone with my 24 P10 panel display so it would be more visible in daylight.  On both of the PIs the option to adjust the brightness is there, but it isn't on the BBB.   Is there another setting for the Beagle bone I missed?
https://www.youtube.com/watch?v=QtsncYoUl30&feature=youtu.be
Bentonville Heart Lites (www.facebook.com/bheartlites)

This is just my opinion/suggestion/viewpoint.  Others with other viewpoints/experiences may have different advice.  I am a hobbyist with a couple years real world experience, not an expert.

Offline CaptainMurdoch

  • Administrator
  • *****
  • Join Date: Sep 2013
  • Location: Washington
  • Posts: 8,268
  • Kudos: 151
Re: FPP v1.9 Soft Launch
« Reply #69 on: May 12, 2017, 03:40:26 PM »
I have upgraded 2 Raspberry PIs and a Beagle Bone Black to 1.9.  I was wanting to use the brightness feature on the beagle bone with my 24 P10 panel display so it would be more visible in daylight.  On both of the PIs the option to adjust the brightness is there, but it isn't on the BBB.   Is there another setting for the Beagle bone I missed?

I need to get the BBB Octoscroller brightness code merged from into the v1.9 branch.  It is in the master dev branch for v1.x and I used it this past Christmas, but I didn't get it merged into the released code branch.

Offline mikeh565

  • Newbie
  • *
  • Join Date: Jan 2016
  • Location:
  • Posts: 43
  • Kudos: 0
Re: FPP v1.9 Soft Launch
« Reply #70 on: July 03, 2017, 12:21:17 PM »
I have update to v1.9.  All seems to be working ok, but I can no longer access the Scripts Repository.  Not list comes up and if I try to do a manual update I get the responce that the GIT location is not available.   Any ideas?   Help?

Offline rlemery

  • Sr. Member
  • ****
  • Join Date: Feb 2015
  • Location: Morganton,NC
  • Posts: 368
  • Kudos: 5
Re: FPP v1.9 Soft Launch
« Reply #71 on: July 03, 2017, 01:21:34 PM »
Have you tried saving and restarting your dns settings.  When I updated to 1.9 I had the same problem.

Sent from my SM-G920V using Tapatalk

728 lor channels
5492 pixels

Offline mikeh565

  • Newbie
  • *
  • Join Date: Jan 2016
  • Location:
  • Posts: 43
  • Kudos: 0
Re: FPP v1.9 Soft Launch
« Reply #72 on: July 03, 2017, 03:40:45 PM »
Thanks for the point in the right direction.  I had reserved a ip address for the Pi in my router.   I removed the reservation and all came back on.   Now to restore the settings from before.   

 

Back to top