Author Topic: Question from the Assistant (wife): F16v2 with diff expan board and rec'r- help  (Read 195 times)

Offline Jshaver

  • Newbie
  • *
  • Join Date: Jul 2015
  • Location:
  • Posts: 18
  • Kudos: 0
We have the F16v2 with diff expansion board set up.  The red card has had the appropriate update to 1.09 and is happy testing a string of pixels from the S1 position.  (this in its self was a victory today).  So we got encouraged to run the Cat 5 cable from the Diff Expansion board to the receiver to test a second light string.  So after supplying power to the receiver board we anxiously awaited the beautiful color wash to begin on the 2nd string.... but sadly ...only darkness. 


After 2 hours of troubleshooting, I'm throwing in the towel.  Please help, I feel so close.  I've attached pics of the F16v2 with diff exp board and receiver.

Online David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,469
  • Kudos: 54
Have you set the board up to be "Main board and Expansion" in the user interface?
PixelController, LLC
PixelController.com

Offline Jshaver

  • Newbie
  • *
  • Join Date: Jul 2015
  • Location:
  • Posts: 18
  • Kudos: 0
yes
 and just double checked for good measure.

Offline Jshaver

  • Newbie
  • *
  • Join Date: Jul 2015
  • Location:
  • Posts: 18
  • Kudos: 0
Solved! I hate to admit it but I had the voltage from the power supply to the receiver board hooked up backwards!!  I'm taking the donkey ears off now....and taking my wife to a nice dinner!!
David Pitts is awesome!! To pick up the phone late on a Sunday to help is just awesome!! Outstanding customer service!

 

Back to top