Author Topic: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting  (Read 650 times)

Offline StoneLoveLights

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location:
  • Posts: 19
  • Kudos: 0
Please help,

Ports 12 - 13 - 14 -15 & 16 on F16V2 are not lighting since I've
installed and configured my Differential Expansion and one
Receiver board.

Pictures of:
F16V2 connected to Differential Expansion

Differential Expansion connected to receiver board.

Port Configuration Page

E131 SetUp Page

Thanks

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,596
  • Kudos: 60
Re: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting
« Reply #1 on: November 30, 2016, 09:07:57 PM »
If you move a working receiver to different port on expansion does it still work.
PixelController, LLC
PixelController.com

Offline StoneLoveLights

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location:
  • Posts: 19
  • Kudos: 0
Re: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting
« Reply #2 on: December 01, 2016, 04:16:03 PM »
I tried both receivers that I have and I am still not getting lights
at port 12 - 16. It's the same response from all other ports on
the expansion.

Offline JerryPlak

  • Supporting Member
  • ******
  • Join Date: Jul 2013
  • Location: Sunbury, OH
  • Posts: 481
  • Kudos: 1
Re: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting
« Reply #3 on: December 01, 2016, 05:20:45 PM »
Is the LED lighting up on the Differential Expansion board
Jerry Plak

Offline StoneLoveLights

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location:
  • Posts: 19
  • Kudos: 0
Re: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting
« Reply #4 on: December 02, 2016, 03:03:54 AM »
Yes it is.

Offline tucsonlights

  • Jr. Member
  • **
  • Join Date: Jul 2015
  • Location:
  • Posts: 64
  • Kudos: 0
Re: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting
« Reply #5 on: December 02, 2016, 08:01:52 AM »
I don't know if this makes a difference but the start and end channels on your port config page are not contiguous.

Offline lazzle

  • Newbie
  • *
  • Join Date: Nov 2016
  • Location:
  • Posts: 3
  • Kudos: 0
Re: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting
« Reply #6 on: December 06, 2016, 11:48:15 AM »
I'm having the same issue. F16VR2>Differential expansion>Differential Receiver... I have all lights but cannot get the pixels to run a test. I have also tried to run without using the expansion but I'm still not getting any output to the pixels.  I have another receiver I will try tonight to see if maybe it's just the board.


Sent from my iPhone using Tapatalk

Offline esolo

  • Full Member
  • ***
  • Join Date: Jan 2016
  • Location: Long Beach, CA
  • Posts: 150
  • Kudos: -1
Re: Differential Expansion - Ports 12 - 13 - 14 -15 & 16 are not lighting
« Reply #7 on: December 17, 2016, 05:39:06 PM »
I don't know if this makes a difference but the start and end channels on your port config page are not contiguous.


+1

 

Back to top