Author Topic: Help with Countdown and clock Scritps  (Read 273 times)

Offline trkeenan

  • Newbie
  • *
  • Join Date: Feb 2015
  • Location:
  • Posts: 40
  • Kudos: 0
Help with Countdown and clock Scritps
« on: February 08, 2017, 07:53:18 PM »
All,


I have been struggling to get the countdown or clock script to work on my P10 panels.
I have set up the panels and the work in the 10 mode
     Downloaded the scripts, changed the name of the script to match my model.
     Added the model to the effects eseq tab.
     Added the name of the model in the pixel overlay tab
     Created events in the event tab.
Trigger the event and nothing!


The p10 panels do work in the test mode


What am I missing here?


Thanks
Tim






Offline trkeenan

  • Newbie
  • *
  • Join Date: Feb 2015
  • Location:
  • Posts: 40
  • Kudos: 0
Re: Help with Countdown and clock Scritps
« Reply #1 on: February 19, 2017, 06:14:08 AM »
i got it working.  My model was incorrect.


Tim

Offline Jcherryfitter

  • Newbie
  • *
  • Join Date: Sep 2017
  • Location:
  • Posts: 6
  • Kudos: 0
Re: Help with Countdown and clock Scritps
« Reply #2 on: September 12, 2017, 07:19:59 PM »
What was wrong with your model that you fixed?  I'm currently struggling to get this to work also.

Sent from my SM-G930V using Tapatalk


Offline trkeenan

  • Newbie
  • *
  • Join Date: Feb 2015
  • Location:
  • Posts: 40
  • Kudos: 0
Re: Help with Countdown and clock Scritps
« Reply #3 on: September 16, 2017, 05:46:17 AM »
I made so many model in the experimentation that I had the setup with two different models in the FPP setup.  Once I had both the same I was able to make it work.


 

Back to top