Author Topic: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner  (Read 11056 times)

Offline corey872

  • Moderator
  • *****
  • Join Date: Oct 2013
  • Location:
  • Posts: 485
  • Kudos: 16
    • Link to the sale...
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #105 on: September 13, 2017, 08:22:57 PM »
Well, thanks!  Hope everyone enjoys the boards.  I'm updating the master table on page 1 with shipping info.

http://falconchristmas.com/forum/index.php/topic,7189.msg69433.html#msg69433

Corey

2017 uSC, Afterburner, uAmp co-op is CLOSED.
uAmp is SOLD OUT for 2017
Remaining boards are now FOR SALE

Offline jhoybs

  • Jr. Member
  • **
  • Join Date: Nov 2015
  • Location: Muskego, WI
  • Posts: 72
  • Kudos: 2
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #106 on: September 14, 2017, 04:16:30 AM »
Thank you for all of the work you put into this. People like you really make this community something special.

I second that!  Thanks so much for running the co-op and helping out our lighting community.
Jim H.
Muskego, WI
Falcon F16v3, PiCap, FPPs. Lynx Expresses, xLights

Offline PeteyHall

  • Full Member
  • ***
  • Join Date: Sep 2016
  • Location: Boston
  • Posts: 159
  • Kudos: 3
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #107 on: September 14, 2017, 04:38:24 AM »
Thanks so much for everything!!

Offline K-State Fan

  • Full Member
  • ***
  • Join Date: Dec 2014
  • Location:
  • Posts: 157
  • Kudos: 2
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #108 on: September 14, 2017, 04:56:13 AM »
Received mine yesterday.

Offline fatcat46

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location: Connecticut, USA
  • Posts: 44
  • Kudos: 0
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #109 on: September 14, 2017, 08:37:22 AM »
Corey,

I am interested in purchasing a few uAmps if you have extras
FatCat46

Offline corey872

  • Moderator
  • *****
  • Join Date: Oct 2013
  • Location:
  • Posts: 485
  • Kudos: 16
    • Link to the sale...
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #110 on: September 14, 2017, 08:35:38 PM »
Another day, another update for the shipping table.  http://falconchristmas.com/forum/index.php/topic,7189.msg69433.html#msg69433

I'm working as fast as possible to process the remaining orders.  Hoping to wrap up tomorrow (9/15). 

fatcat - After the dust settles from the co-op, I put all remaining boards for sale on a first come, first served basis.  So keep an eye on the For Sale forum.

Offline fatcat46

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location: Connecticut, USA
  • Posts: 44
  • Kudos: 0
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #111 on: September 15, 2017, 07:37:43 AM »
OK Corey, Thanks

Offline PeteyHall

  • Full Member
  • ***
  • Join Date: Sep 2016
  • Location: Boston
  • Posts: 159
  • Kudos: 3
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #112 on: September 15, 2017, 08:45:11 AM »
I got mine yesterday, thanks!

Offline ReelPaws

  • Newbie
  • *
  • Join Date: Jan 2017
  • Location:
  • Posts: 2
  • Kudos: 0
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #113 on: September 18, 2017, 07:15:48 PM »
Received mine today.  Thanks Corey!

Offline mklabunde

  • Newbie
  • *
  • Join Date: Aug 2016
  • Location:
  • Posts: 11
  • Kudos: 0
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #114 on: September 19, 2017, 09:39:50 AM »
Got mine on Saturday hooked one up last night had it running down 40 feet of cable and worked great  :)

Offline PeteyHall

  • Full Member
  • ***
  • Join Date: Sep 2016
  • Location: Boston
  • Posts: 159
  • Kudos: 3
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #115 on: September 19, 2017, 10:01:05 AM »
Got mine on Saturday hooked one up last night had it running down 40 feet of cable and worked great  :)

What type of cable were you using and how far from the controller did you insert it.  Sorry, also how many pixels were at the other end?

Offline knightrohulk

  • Newbie
  • *
  • Join Date: Jan 2015
  • Location:
  • Posts: 8
  • Kudos: 0
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #116 on: September 19, 2017, 07:50:05 PM »
Thank you for all the hard work, Corey!

Offline txag2008

  • Full Member
  • ***
  • Join Date: Jan 2015
  • Location: Dallas, TX
  • Posts: 123
  • Kudos: 0
*Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #117 on: September 19, 2017, 09:11:01 PM »
Got mine on Saturday hooked one up last night had it running down 40 feet of cable and worked great  :)

What type of cable were you using and how far from the controller did you insert it.  Sorry, also how many pixels were at the other end?
I wasn't wanting to post this here since it's a group buy, but not sure where else it belongs.

I run 50 pixels 55' away from my F16v1 with no issues.  I'm not using a uAmp or Afterburner.  For my cable run I use 23awg solid cat6.  I use 4 conductors for 12v, 2 for ground, and 2 for data.  I initially thought I'd need an Afterburner but was pleasantly surprised I'm having success without.  Interestingly enough, I got major flickering and loss of data when trying to run only 35' of 24awg stranded cat6 with the same 50pixels.
« Last Edit: September 19, 2017, 09:49:08 PM by txag2008 »

Offline WarDawg

  • Newbie
  • *
  • Join Date: Jan 2017
  • Location:
  • Posts: 4
  • Kudos: 0
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #118 on: September 24, 2017, 12:14:11 PM »
Got mine Thanks Corey!

Offline mklabunde

  • Newbie
  • *
  • Join Date: Aug 2016
  • Location:
  • Posts: 11
  • Kudos: 0
Re: *Shipping* 2017 Micro Hardware Co-Op - uSC, uAmp, Afterburner
« Reply #119 on: September 25, 2017, 07:10:57 AM »
Got mine on Saturday hooked one up last night had it running down 40 feet of cable and worked great  :)

What type of cable were you using and how far from the controller did you insert it.  Sorry, also how many pixels were at the other end?
I was using 18/4 but only using 3 of the 4 wires.  Wire I had laying around  :) I had a 100 pixels on the end and all were working fine without any power injection.  I had the uAMP about 3 feet from the controller (F16V3) so I guess you could call it 43 feet.

Mark

 

Back to top