Author Topic: F4V2 with new 2811 pixels - Settings needed  (Read 284 times)

Offline algerdes

  • Supporting Member
  • ******
  • Join Date: Apr 2014
  • Location:
  • Posts: 602
  • Kudos: 7
F4V2 with new 2811 pixels - Settings needed
« on: September 14, 2017, 05:59:21 PM »
Good evening to you all.  I've seen references to timings and the like for the new WS2811 pixels, but a search for that information eludes me.


I have several different controllers that these new pixels will be connected to.  1) F4V2, 2) F4V3, 3) F16V2R, 4) F16V3 and 5) San Devices E682 with 5.0x firmware.  At this time I'm focusing on the F4V2 and hoping lessons learned with it will translate to the other boards.


Can anyone tell me, or point me in the right direction, as to how to make these things work?


Thanks
Al

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,734
  • Kudos: 63
Re: F4V2 with new 2811 pixels - Settings needed
« Reply #1 on: September 14, 2017, 07:55:19 PM »
All Falcon boards are compatible with new timings for WS2811. They always have been, no code change was necessary to support them.
PixelController, LLC
PixelController.com

Offline algerdes

  • Supporting Member
  • ******
  • Join Date: Apr 2014
  • Location:
  • Posts: 602
  • Kudos: 7
Re: F4V2 with new 2811 pixels - Settings needed
« Reply #2 on: September 14, 2017, 10:01:37 PM »
I figured that David, but we had a blip here and they would not come up with a F4v2.  As soon as I updated the F4v2 everything worked.  Not sure what was up.  That particular unit was in the field all last year so it could have been anything. 


The fact is, everything is working now with all the controllers we have here to test against.  I've even got some of the older controllers (E682 and others) updated so now we can use them with some of the stuff we are creating. 


Dang this stuff is fun!!!


(Welcome back, by the way.)

 

Back to top