Author Topic: Solved - F4V3 "String Ports" page not showing all ports.  (Read 663 times)

Offline Kosm925

  • Newbie
  • *
  • Join Date: Nov 2016
  • Location: Livermore, CA
  • Posts: 5
  • Kudos: 0
Solved - F4V3 "String Ports" page not showing all ports.
« on: October 01, 2017, 09:30:02 PM »

Update: works fine on chrome browser, the problem was with safari browser
update: Lights are now on but the 'String Ports' still doesnt show correct information all the time, or doesnt load.

I have a F4V3 that was working fine the other day, is now acting up. Ive had an expansion board attached but no receiver boards hooked up yet(Ive removed the expansion board for now though)...
But today I turn the F4V3 on and the lights wont turn on.

So I try and access the F4V3 and check out the settings and everything checks out, ok.
Reboot the F4V3 and get a 'booting controller' on the OLED for 10min.
So ran a factory reset, but now Im not able to access the 'String Ports' Page (When I can see the strings Ports Page not all the Ports are showing up now).
and the lights still wont turn on(test mode or otherwise).

I have not uploaded configs from xlights yet.
The only configurations I have made on this F4V3 has been on the 'Strings Ports' page. Turning on the expansion ports and setting the first 2 ports to 300 pixels instead of the default 50.
The F4V3 has only been on a handful of times and has worked flawless up until today.Can anyone help me get these first 4 Ports working again? Thanks.
« Last Edit: October 02, 2017, 08:05:03 AM by Kosm925 »

Offline Rocky the Rock

  • Newbie
  • *
  • Join Date: Aug 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Re: Solved - F4V3 "String Ports" page not showing all ports.
« Reply #1 on: October 04, 2017, 08:55:56 AM »
I had the same thing happen with Safari. I am not using an expansion board but found the same string port issue. Firefox works too.



Back to top