Author Topic: F4V3 new user questions  (Read 146 times)

Offline jediosu

  • Newbie
  • *
  • Join Date: Oct 2017
  • Location: Ohio
  • Posts: 16
  • Kudos: 0
F4V3 new user questions
« on: October 25, 2017, 10:23:03 AM »
This is my first year doing a show. I have FPP running on a Pi, Pi connected to 8 channel SSR for AC control, and an F4V3 for pixels. In Vixen I have one controller with 1208 channels. Channels 1 thru 8 are the 8 AC outlets, the rest are 400 pixels, 100 on each port of F4V3.


As I'm new to all this, I made universe 1 start at channel 9 and end at 510 on the F4V3. This way I didn't have to change the subsequent universe start and end channels from their default 510 channel spacing.


My show appears to work great, the AC and 50 pixel string I have to test with work as they should during my show. Using the "test mode" on the F4V3 makes the last 3 pixels in my 50 node string work "backwards" like the RGB order isn't correct. This is only in test mode, the show works correctly, and I suspect it has to do with my universe setup. This isn't a show stopper by any means, just curious if my test mode isn't working because I'm doing something in a non standard way.


One more question - If I set the brightness of my strings to 50% in the string setup page of the F4V3, will that become the "new" 100% intensity for my show? As in I don't have to go through my sequences and change settings or create dimming curves, I can just change the F4V3 drop down and make that the new max brightness and my fades and ramps and VU meters will auto adjust accordingly? My testing makes me think I'm correct, but just wanted to confirm.

Offline pixelpuppy

  • Hero Member
  • *****
  • Join Date: Aug 2015
  • Location: Dallas, TX
  • Posts: 560
  • Kudos: 10
Re: F4V3 new user questions
« Reply #1 on: October 25, 2017, 11:17:28 AM »
1.  On the controller, E1.31 settings screen, Universe 1 should still start at Channel 1.  Its on the String Ports settings screen where you start the pixels on channel 9.

2.  You are correct about the brightness.  Setting the controller to 50% means that is your new "100%" in the sequencer.  The controller scales proportionally.
Vixen and xLights for sequencing / FPP for scheduling and playing / Falcon controllers for pixels / DIY controllers for everything else

Offline jediosu

  • Newbie
  • *
  • Join Date: Oct 2017
  • Location: Ohio
  • Posts: 16
  • Kudos: 0
Re: F4V3 new user questions
« Reply #2 on: October 25, 2017, 11:26:02 AM »
Ah, that makes sense. Thank you!

Offline jediosu

  • Newbie
  • *
  • Join Date: Oct 2017
  • Location: Ohio
  • Posts: 16
  • Kudos: 0
Re: F4V3 new user questions
« Reply #3 on: October 25, 2017, 09:06:19 PM »
I went back through my setup tonight and put universe 1 back to starting at channel 1. On the string port page I noticed I had a channel overlap due to me changing sizes. I corrected the overlap and both test mode and my show work as expected - imagine that! Thanks for the help.

 

Back to top