RGB Staying On

Author Topic: RGB Staying On  (Read 474 times)

Offline TNF250

  • Jr. Member
  • **
  • Join Date: Mar 2016
  • Location: SpringField, TN
  • Posts: 58
  • Kudos: 1
RGB Staying On
« on: January 12, 2018, 09:16:05 AM »
When the show stops. I have one receiver that always leaves 1 RGB lite on 2 props of the 4 used ports until power is removed for 30 seconds. Once power is back on the lights are off and stay off until the show runs again. Any suggestion on how to fix this?   
Zane
Springfield, TN

X-Lights - RPi3 - FPP - Falcon - DLA Lynx

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 4,327
  • Kudos: 89
    • Granbury Christmas Lights
Re: RGB Staying On
« Reply #1 on: January 12, 2018, 12:12:38 PM »
When the show stops. I have one receiver that always leaves 1 RGB lite on 2 props of the 4 used ports until power is removed for 30 seconds. Once power is back on the lights are off and stay off until the show runs again. Any suggestion on how to fix this?
First pixel, showing green ?  I have one of those.

Offline algerdes

  • Supporting Member
  • ******
  • Join Date: Apr 2014
  • Location: Iowa
  • Posts: 737
  • Kudos: 10
Re: RGB Staying On
« Reply #2 on: January 12, 2018, 12:29:33 PM »
I'm not sure what is causing it, but you can check a few things:


What voltage is present at that pixel?  Is it above 12vdc?  (Assuming you are using 12vdc pixels.)
Are all your connectors clean, dry, and properly seated?


If your power supply is putting out above 12vdc, you may want to drop it down to around 11.9 and see if it still does it.

Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

Offline TNF250

  • Jr. Member
  • **
  • Join Date: Mar 2016
  • Location: SpringField, TN
  • Posts: 58
  • Kudos: 1
Re: RGB Staying On
« Reply #3 on: January 14, 2018, 09:30:23 AM »
When the show stops. I have one receiver that always leaves 1 RGB lite on 2 props of the 4 used ports until power is removed for 30 seconds. Once power is back on the lights are off and stay off until the show runs again. Any suggestion on how to fix this?
First pixel, showing green ?  I have one of those.


Most of the time blue but it does change.

Offline TNF250

  • Jr. Member
  • **
  • Join Date: Mar 2016
  • Location: SpringField, TN
  • Posts: 58
  • Kudos: 1
Re: RGB Staying On
« Reply #4 on: January 15, 2018, 02:20:28 PM »

I'm not sure what is causing it, but you can check a few things:


What voltage is present at that pixel?  Is it above 12vdc?  (Assuming you are using 12vdc pixels.)
Are all your connectors clean, dry, and properly seated? I'll have to pull it back out at check the voltage. Yes everything was clean and dry.


If your power supply is putting out above 12vdc, you may want to drop it down to around 11.9 and see if it still does it.
Power supply was set at 11.9 at the beginning of the season but will check again.

 

Back to top