Author Topic: FPPD will not start with enabled LED Panel checked  (Read 553 times)

Offline larryk5

  • Newbie
  • *
  • Join Date: Jul 2014
  • Location:
  • Posts: 19
  • Kudos: 0
Re: FPPD will not start with enabled LED Panel checked
« Reply #15 on: February 04, 2018, 06:53:35 AM »
Well, I got them both working! Neither of them turned off when loading to the eMMC. I just left them running for a couple hours then brought up the Falcon Player page and shut them down. From there I was able to setup everything, and Yes the FPPD stays running!


Online dkulp

  • Developer
  • ******
  • Join Date: Sep 2013
  • Location: Framingham, MA
  • Posts: 723
  • Kudos: 27
Re: FPPD will not start with enabled LED Panel checked
« Reply #16 on: February 04, 2018, 07:13:19 AM »
Downloaded image, installed on BBB. Restarted and them started the load to the eMMC! You said it takes a long time; I'm at 1.5 hours and it hasn't turned of yet. The blue lights keep flashing back and forth! The flash page is still up and these are the last few lines, it's been at this point for an hour!


Weird.   Mine flashed in 11 minutes and then shut down.  Thats off a very fast SD card though.   I know it takes a lot longer than that when I use my crappy class4 4GB card.   I would have guessed about 30 minutes.   


Not sure why yours didn't shut down.  That is strange.
Dan Kulp

Offline jimmyc4511

  • Newbie
  • *
  • Join Date: Jan 2017
  • Location: Grovecity Ohio
  • Posts: 15
  • Kudos: 0
Re: FPPD will not start with enabled LED Panel checked
« Reply #17 on: February 10, 2018, 04:59:06 AM »
Im having the same issue I think...everything comes up but says FPPD Has stopped...will not start when I click on start FPPD. Only thing I did was try to set up 2 P10 panels to test...so I will check today and see if I uncheck the enable  box it starts running again...I thought I had the latest image..but if not how do I load it...? Same as when starting freash..? I loaded from the sd card onto the eMMC...did not turn off after complete either....anyway...any advice is always appreciated..

Offline jimmyc4511

  • Newbie
  • *
  • Join Date: Jan 2017
  • Location: Grovecity Ohio
  • Posts: 15
  • Kudos: 0
Re: FPPD will not start with enabled LED Panel checked
« Reply #18 on: February 10, 2018, 06:11:37 AM »
Ok I unchecked the enable on the led panel set up and it is now running...so I guess I need to do the same thing as the original poster...

 

Back to top