Newbie needs help - first 50 leds only working

Author Topic: Newbie needs help - first 50 leds only working  (Read 320 times)

Offline Mxhatch

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Chicago
  • Posts: 20
  • Kudos: 0
Newbie needs help - first 50 leds only working
« on: February 10, 2018, 01:19:07 PM »
OK, I walked through the Pi setup, banged around a bit but I have it running wifi, and can use the test mode to change the sequence on WS2812B led strip (60 leds/m 5 meters). 


2 universes, 900 channels.  I have universe 1 at 510 channels, universe 2 starting at 511, 390 channels. 


I can control the sequence in test mode from FPP, only the first 50 leds are working, tried several strips and the same.  Hate to bother the forum with newbie questions but after much research, I am at a loss.
« Last Edit: February 10, 2018, 01:27:03 PM by Mxhatch »

Offline Emuney18

  • Sr. Member
  • ****
  • Join Date: Nov 2015
  • Location: Apex, NC
  • Posts: 416
  • Kudos: 4
Re: Newbie needs help - first 50 leds only working
« Reply #1 on: February 10, 2018, 02:28:06 PM »
Are you using a PiCap or a controller?  Falcon controllers are set to 50 pixels by default.


Sent from my iPhone using Tapatalk

Offline Mxhatch

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Chicago
  • Posts: 20
  • Kudos: 0
Re: Newbie needs help - first 50 leds only working
« Reply #2 on: February 10, 2018, 03:59:41 PM »
Falcon subnet on a Pi 3B. 

Falcon F16V3 using a Pi 3B WIFI. 

Next is an F48 with the boards.  Getting setup for 2018.  I've been reading posts and tutorials trying not to post without at least researching and trying.
« Last Edit: February 10, 2018, 04:14:42 PM by Mxhatch »

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,840
  • Kudos: 69
Re: Newbie needs help - first 50 leds only working
« Reply #3 on: February 10, 2018, 04:34:25 PM »
Have you set the pixel count in the Falcon to be more than the default 50?
PixelController, LLC
PixelController.com

Offline Mxhatch

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Chicago
  • Posts: 20
  • Kudos: 0
Re: Newbie needs help - first 50 leds only working
« Reply #4 on: February 10, 2018, 05:28:21 PM »
Where do I do that?  I have not come across that setting.  Appreciate the help.

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,840
  • Kudos: 69
Re: Newbie needs help - first 50 leds only working
« Reply #5 on: February 10, 2018, 05:46:11 PM »
On the F16V3 webpage on the String Port page.

Offline Mxhatch

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Chicago
  • Posts: 20
  • Kudos: 0
Re: Newbie needs help - first 50 leds only working
« Reply #6 on: February 10, 2018, 06:22:04 PM »
Appreciate the response, after searching, I can not find where I need to change that.

Offline Mxhatch

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Chicago
  • Posts: 20
  • Kudos: 0
Re: Newbie needs help - first 50 leds only working
« Reply #7 on: February 10, 2018, 06:24:36 PM »
pixel overlay models?

Offline deplanche

  • Full Member
  • ***
  • Join Date: Aug 2015
  • Location:
  • Posts: 214
  • Kudos: 5
Re: Newbie needs help - first 50 leds only working
« Reply #8 on: February 10, 2018, 06:30:18 PM »

Offline Emuney18

  • Sr. Member
  • ****
  • Join Date: Nov 2015
  • Location: Apex, NC
  • Posts: 416
  • Kudos: 4
Re: Newbie needs help - first 50 leds only working
« Reply #9 on: February 10, 2018, 06:42:25 PM »
Go to a web browser and type the IP address of the controller.   You will also need to setup the ip routing either in your router or on your computer.  Look here for the routing commands and info. http://falconchristmas.com/forum/index.php/topic,4231.0.html


Sent from my iPhone using Tapatalk

Offline Mxhatch

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Chicago
  • Posts: 20
  • Kudos: 0
Re: Newbie needs help - first 50 leds only working
« Reply #10 on: February 10, 2018, 06:49:54 PM »
appreciate the direction.  will work on it.  thanks.

 

Back to top