Author Topic: 5 volt WS2811 pixels flickering with incorrect colors as well  (Read 115 times)

Offline kryptic

  • Newbie
  • *
  • Join Date: Feb 2018
  • Location: Burley,Idaho
  • Posts: 18
  • Kudos: 0
Hello all sorry I havent got back in touch with a lot of you pros on here to thank you for all the help in the past. that image shows how some pixels are going white and some not even close to white


here is another pic of the other string and its just as bad it looks like its orange and trying to come on white in spots also my 3 strings on the very ends dont hardly light up at all. I have had  lots of problems with adding pixels to my strings and setting it up in xlights as well im a total newb this is my first few months so far learning pixels and im still lost somewhere between xlights and FPP. Not sure how many screwups I have but there has to be some.
I have 800 pixels and trying to run the on PiB3 with The Falcon Pi Cap on top.
Thanks in advance
To all that help me and have helped me


Sent from my iPhone using Tapatalk

Offline Emuney18

  • Sr. Member
  • ****
  • Join Date: Nov 2015
  • Location: Apex, NC
  • Posts: 380
  • Kudos: 3
Re: 5 volt WS2811 pixels flickering with incorrect colors as well
« Reply #1 on: April 15, 2018, 05:12:30 AM »
That looks like what happens with too much voltage drop.  You say 800 nodes, are you injecting power and if so how often?  If you just have 800 connected together without power it will not work.  With 5v lights the safe number is 50 lights connected before voltage drop becomes a problem although depending on many factors you could do a few more.


Sent from my iPhone using Tapatalk

Offline AAH

  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Location: Australia
  • Posts: 569
  • Kudos: 15
  • Blinky blinky blinky
    • I love blinky lights
Re: 5 volt WS2811 pixels flickering with incorrect colors as well
« Reply #2 on: April 15, 2018, 06:48:04 AM »
Definitely a voltage drop issue. If you're running at 100% intensity then you're going to have a full load current of 44A so you'll need a fair bit of power injection/distribution.
You can call me AAH, you can call me Al, or you can call me Alan.
http://www.hansonelectronics.com.au/wp-content/uploads/Catalogue.pdf Catalogue
http://www.hansonelectronics.com.au/

Offline Todd

  • Full Member
  • ***
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 122
  • Kudos: 2
Re: 5 volt WS2811 pixels flickering with incorrect colors as well
« Reply #3 on: April 15, 2018, 10:15:11 AM »
I inject power at ever 50 or so 5v nodes and have no issues. You go more than 50-55 you will have what you are experiencing.
Todd L.
Kimberly, WI

Falcon, FPP, X-Lights, LOR, Pi 3B

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 4,175
  • Kudos: 86
    • Granbury Christmas Lights
Re: 5 volt WS2811 pixels flickering with incorrect colors as well
« Reply #4 on: April 15, 2018, 01:46:38 PM »
Also, if you're seeing color change after pixel 170, then you have Universe size problems (510 vs 512).

Sent from my SM-G955U using Tapatalk


 

Back to top