Author Topic: F48 crashing  (Read 693 times)

Offline shane1234

  • Newbie
  • *
  • Join Date: Jun 2017
  • Location:
  • Posts: 8
  • Kudos: 0
F48 crashing
« on: April 15, 2018, 08:36:29 PM »
I've been using the F48 in test mode for the last few days with no problems. I finally got the differencial receivers in place but after I set the configuration on the StringPorts page and saved it, the board stopped responding. I've rebooted a couple times- it starts normally, and begins playing the show, but as soon as I try to access the StringPorts page, the OLED flickers, the webpage stops responding (I can no longer ping it), and the lights stop. The page gets as far as "retriving strings and univers settings" but stays frozen there. Any idea whats happening?


All I conifgured on the page were checking the "blank" box on a couple ports that have nothing connected to them and assigned new start channels. Some of the channels are not in sequential order- not sure if that is a problem or not.

Offline jeremy0203

  • Newbie
  • *
  • Join Date: Dec 2016
  • Location:
  • Posts: 28
  • Kudos: -5
Re: F48 crashing
« Reply #1 on: April 16, 2018, 12:29:57 AM »
Not sure of what your issue is but if you are thinking that blank just stops ports from being used then that is incorrect.

Offline darylc

  • Supporting Member
  • ******
  • Join Date: Oct 2013
  • Location: Australia
  • Posts: 141
  • Kudos: 5
Re: F48 crashing
« Reply #2 on: April 16, 2018, 04:58:10 AM »
Have you tried the factory reset process?

Offline shane1234

  • Newbie
  • *
  • Join Date: Jun 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Re: F48 crashing
« Reply #3 on: April 16, 2018, 05:31:49 AM »
No, what is the reset process?

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 4,263
  • Kudos: 89
    • Granbury Christmas Lights
Re: F48 crashing
« Reply #4 on: April 16, 2018, 07:45:56 AM »
While a specific manual for the F48 doesn't appear to be issued, the F16v3 manual has been issued (same reset process)

https://docs.google.com/document/d/1S67ZVLgQRYsdqPhgfPkQucnFXvu1FmQAME9qnK5RixU

Section 5.3, page 97

Offline shane1234

  • Newbie
  • *
  • Join Date: Jun 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Re: F48 crashing
« Reply #5 on: April 17, 2018, 11:05:18 AM »
Thanks for that! The factory reset worked, but it took about 4-5 attempts before I could finally save the configuration without it freezing up. I'm afraid to try to make any more adjustments.

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,834
  • Kudos: 69
Re: F48 crashing
« Reply #6 on: April 17, 2018, 01:02:44 PM »
Can you save the configuration and post or send it to me.
PixelController, LLC
PixelController.com

Offline shane1234

  • Newbie
  • *
  • Join Date: Jun 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Re: F48 crashing
« Reply #7 on: April 17, 2018, 06:26:49 PM »
Sure David!


settings file is attached.

Offline brett

  • Newbie
  • *
  • Join Date: Dec 2017
  • Location:
  • Posts: 6
  • Kudos: 0
Re: F48 crashing
« Reply #8 on: May 20, 2018, 12:21:01 PM »
Hi David


I am getting the same error today.  Everything was working OK, then last time I clicked Save in the string ports setting, it never came back.  Multiple reboots later, every time I try to access string ports, the OLED starts blinking all blue and then the system crashes if I kill the browser.  If I don't kill the browser it will stay in the flashing state.


Trying to export settings, but ever time I try to download (save) the settings it times out with an error.    Was there any updates from previous post?


Thanks,
Brett

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,834
  • Kudos: 69
Re: F48 crashing
« Reply #9 on: May 20, 2018, 07:55:11 PM »
Do a factory reset. What browser are you using. If Safari we have a known bug that I am aware of. Just need to buy a Mac to fix it. LOL. Please use Chrome after you do a factory reset.

Offline shane1234

  • Newbie
  • *
  • Join Date: Jun 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Re: F48 crashing
« Reply #10 on: May 20, 2018, 07:56:54 PM »
I use Chrome almost exclusively. On PC and phone.
What browser are you using. If Safari we have a known bug that I am aware of. Just need to buy a Mac to fix it. LOL. Please use Chrome after you do a factory reset.

Sent from my SM-G955U using Tapatalk


Offline brett

  • Newbie
  • *
  • Join Date: Dec 2017
  • Location:
  • Posts: 6
  • Kudos: 0
Re: F48 crashing
« Reply #11 on: May 20, 2018, 09:53:14 PM »
Hey David


Yes, I did the factory reset.  That did the trick.    I am on Windows 10 with latest Chrome build. No macs here!   FWIW I also fired up the built in IE/Edge browser, yeah that did exactly the same thing on trying to access string port page.    I haven't loaded firefox on the new PC... that would be last resort.


Last thing I did before things went haywire was to remove a null port value from 1 to 0 on a string and click save.  Not like that is likely gonna help, but up before that everything was A-OK.   Been good since reset though.


Thanks,
Brett

 

Back to top