Author Topic: DMX Color model issues 2018.8 and above  (Read 118 times)

Offline jeholla

  • Jr. Member
  • **
  • Join Date: Aug 2015
  • Location:
  • Posts: 64
  • Kudos: -1
DMX Color model issues 2018.8 and above
« on: April 22, 2018, 12:33:23 PM »
I am having an issue with 2018.8 and above concerning the DMX model and DMX effect.

I have  four 14 channel DMX moving heads. Pan is 1, Tilt is 3, dimmer 6, red 7, green 8, blue 9. The first channel of the first DMX model has a start channel of 17 and the other 3 follow.  I added a single line rgb model called moving head colors with a start channels of 23, 37, 51 and 65 (the first red of the first color channel of each DMX head) and single line single color dimmer model to get all the dimmers on 100% for the entire sequence - the moving head will not operate the colors without the dimmer being on. For rendering purposes I put the dimmer and color models above the individual DMX models in the preview. I set it up this way to be able to control the colors of the heads without having to go into each head and control the pan and tilt separately.

Last year, every thing worked great, I can put colors on the model group and my color effects, from plasma to shimmer, etc worked and then I controlled the pan and tilt via the DMX effect on the DMX models. This year when I do the same thing, the color will not work on the DMX model when the DMX effect is placed on the DMX model. I have tried moving the models around in the preview thinking it was a render order problem, but nothing works. I went back to compare the models from last year to this in the setup (in fact I am using the same setup as last year) and there is no difference.

As a side note, I have some DMX 8 channel floods and this does not occur, its only when I use a 14 channel moving head.

If anyone has any ideas I would appreciate some guidance.

 

Back to top