Recent Posts

Pages: [1] 2 3 ... 10
1
F16v2 Pixel Controller / Re: F16V2R - Lights Stay On
« Last post by maguilar on November 23, 2017, 11:46:26 PM »
What is the voltage going to the board? I noticed on mine (12v) when I turned the voltage up to anything above 13 some pixels would stay on.
2
I punted and took a second 50amp supply out of another controller box and hooked that to the expansion.

Then I put the two 30 amp supplies on that other controller one to each side.


All seem to be happy now.  It was a four hour detour getting some flicker out of some pixicles.



3
Falcon Player (FPP) / Re: F4 won't communicate at all
« Last post by David Pitts on November 23, 2017, 11:29:06 PM »
If you can manually make changes I would just bypass the Xlights upload.
4
Falcon Player (FPP) / F4 won't communicate at all
« Last post by RealtorMike on November 23, 2017, 11:14:46 PM »
Need help big time!  One of my Falcon F4V2 won't communicate nor accept any uploads.  I have even reset the entire controller using the default IP address and still no avail.  I can bring up the controller via the IP address and make manual changes, but no communication.  It won't accept FPP connect on Xlights, can't ping the IP but can see it on my screen.
5
F16v2 Pixel Controller / Re: F16V2R stopped booting
« Last post by maguilar on November 23, 2017, 10:14:36 PM »
This litterally just happened to me with the same firmware and the reset worked as well. Thank you so much! Just in case someone has the same problem and is lazy here you go!


Perform the following steps:
Power off your controller and wait at least 20 seconds before proceeding.Hold down the “Select” button.  Keep holding it down while applying  power to the controller.Keep holding down the “Select Button” until you see Status LED1 and LED2 rapidly blink together and the OLED Display will display “Resetting Controller”Release the “Select Button”, the controller will reboot with the default settings.
6
BeagleBone Black Controllers / Re: Can't reflash the eMMc on BBB
« Last post by EllisD on November 23, 2017, 09:03:41 PM »
I was trying the old version but not to worry I've got the current software sorted.

For some reason it worked when I changed the config and added my ISP Router as the gateway.
7
Falcon Player (FPP) / Wiring PI to 16-Channel relay board and setup in GPIO output
« Last post by zepol on November 23, 2017, 09:03:40 PM »
Hey All, Im trying to wire my pi 3B to the relay ( octocoupler), I'm wiring the 5v (pin 2 and 4 in pi) to the relay, also the grounds, I'm using the GPIOs from PI (Pin numbers) 7(GPIO4)-11(17)-13(27)-15(22)-29(5)-31(6)-33(13)-35(19)-37(26)-40(21)-38(20)-36(16)-32(12)-22(25)-18(24)-16(23).

I use the test page but the relay is not being triggered, the start channel matches the numbers of each pin in the relay, I thought it was because the relay is powered with 12v with a charger

I attached two pics one the conf I have on FPP and the other one pin numbering
8
Falcon Player (FPP) / Re: Vixen Playing through Wifi on Pi to F16
« Last post by myoung84 on November 23, 2017, 08:54:38 PM »
I'm editing my sequences in Vixen to add the new stuff and my show is getting through to my controller over the Wifi in the Pi3. How can I stop this? I'm thinking that it might be somehow related to my problem in this thread. http://falconchristmas.com/forum/index.php/topic,7868.msg75676.html#msg75676 Universe 10 is showing 0 activity again while the other 12 universes are working correctly.


What do you mean your show is getting to your controller through the Pi?  Are you sending E1.31 through the Pi from Vixen?

To stop Vixen from sending out data you can stop your controllers in Display Setup. There is a stop button at the bottom of the controller list.
Please keep in mind as long as Vixen is open and your controller isn’t stopped using this method Vixen always sends out data.
The pi and router are setup so I can access the F16 through the pi, as it's on a separate subnet. Vixen was outputting through my network and making it to my controller, which I didn't think about happening and was causing the controller to do weird things. My universe sizes were also mismatched so lights weren't doing anything correctly. Stopping the controller output in vexen like Sticky said solved my problem.

Thanks!

Sent from my SAMSUNG-SM-G935A using Tapatalk

9
Falcon Player (FPP) / Re: Master and Remote times
« Last post by pmiller on November 23, 2017, 08:32:00 PM »
That is probably nothing more than interface delays.  If everything appears to be in sync, it is.
Yep, everything looks in sync. Thank you.

Sent from my SM-T710 using Tapatalk

10
Falcon Player (FPP) / Re: Master / remote display testing
« Last post by deanathpc on November 23, 2017, 08:29:40 PM »
The "Display Testing" tab on the Pi's will only control the lights directly connected to the Pi. For example, when I test my master (which is setup to run 30 universes of E131), the only lights that run are the lights connected to those 30 universes. So if your master isn't setup to run an output (such as E1.31 or a PiCap) then you'll see nothing happen. The same goes with all your remotes, they'll only control what they're directly set up to control.


I've created a simple 60 second "testing" sequence in xLights that I run to make sure everything is connected and running smoothly.


Hope this helps.

Perfect.  That does make sense!  Thank you!  I will have to create the same now I guess.

Dean
Pages: [1] 2 3 ... 10
Back to top