Recent Posts

Pages: [1] 2 3 ... 10
1
Falcon Player (FPP) / Re: No DMX Output Through PI
« Last post by dfullerptown on Today at 05:36:25 PM »
well made a new cable thinking lets try and still no DMX channels
 
re-formated the sd card and installed everything from scratch
including loading our channel set up from Xlights to the PI
struck out.....

made a dmx output under other using the dmx-pro and nothing

wondering if its the dongle and pi not agreeing with each other
although xlights and the dongle are ok

Happy Holidays


2
going to have to wait and try more tomorrow it started raining and I don't want to open the cases. Thanks. I did originally have the the cable plugged into port "D" instead of "A" and when I switched the cable that was when I got the all blueish lights. have not had any lights since then.
3
I would try using port C or D and run the test pattern from the F16 website.  Maybe just a bad port?  If you swap the two ports, does one tree start working and the other blueish?
4
XLights/Nutcracker / Re: shimmering
« Last post by dgbcoleman on Today at 04:07:48 PM »
The green channels are simply the where I have colored the model green in xlights.  Here is the picture of my xlights setup screen as you requested.  One green channel is connected to my 8 channel gpio relay and the other four are connected to my renard SS8.
5
Falcon Player (FPP) / Re: Pixel overlay mode
« Last post by CaptainMurdoch on Today at 04:04:20 PM »
Try restarting fppd once more.  There is another daemon that the matrix tools talks to and maybe it hasn't picked up the proper dimensions.

If that doesn't work, post a screenshot of your Pixel Overlay config screen and I will try to reproduce the issue here.  Include the FPP header in the screenshot so I can see what version you are running.
6
Showing Off / Re: Taylors 2017 show (first year with some pixels)
« Last post by dgbcoleman on Today at 03:58:18 PM »
Thanks for the info!
7
Falcon Player (FPP) / Pixel overlay mode
« Last post by Mat-Moo on Today at 03:26:50 PM »
Hi guys, on my second year of Lights with FPP so starting to explore an play a bit more. This year I setup a Matrix small 12x36, so I want to try and do a day countdown. I've installed a couple of plugins etc. and created a Pixel Overlay: start channel 904, Chan count 1296, Vertical, bottom left, 36 strands and 12 strings (think I've got that right)... but then when I go to matrix tools the matrix shows as 432x1. Spent an hour playing around and can't figure what I've done wrong? Pointers welcome...
8
F16v2 Pixel Controller / Re: connecting Expanxion/reciever board help
« Last post by tombmatt on Today at 03:06:59 PM »
yes my tm1804 from zues and dla days still work at least they did when I connected them to the f16 in the house after I got them down from the attic andout of storage after the last time I had them up. now if I can just get them to work on the differential expansion card.
9
Showing Off / Re: Taylors 2017 show (first year with some pixels)
« Last post by jnealand on Today at 03:01:49 PM »
I use $.25 each as a rule of thumb for estimating.  Prices will vary both up and down based on qty, vendor, wire ga, spacing, time of year etc.  $,25 is only for the pixel and does not take into account controllers, wire, controller cases and a host of other things.
10
F16v2 Pixel Controller / Re: connecting Expanxion/reciever board help
« Last post by jnealand on Today at 02:57:44 PM »
Just something that stood out to me: Are you sure that the pixels connected to the expansion board are TM18XX as opposed to WS2811? I only ask because Iíve never seen anyone use that type of pixel.

Those folks that started with pixels with Lynx smart strings probably have bunches of TM1804.  All my gutters, 2 megatrees and window frames and some other stuff uses TM1804.  I also have lots of WS2811s.  But no TM1809 strips in the show although I still have about 10
lengths of them around all with random pixels out LOL. Most of my TM1804s are 4 yrs old and still work great.
Pages: [1] 2 3 ... 10
Back to top