Recent Posts

Pages: [1] 2 3 ... 10
1
 I got the 2.04 downloaded and the controller opened up again but still no access to Stringports
3
Falcon Player (FPP) / Re: Okay, 2 problems...
« Last post by bjarmstr on Today at 01:41:28 PM »
I have been struggling with the network address problem as well.   Yah, how does it change from the static address I entered.?
 I have 2 guesses on the change in ip address. 


1:  I have an address of 169.254.24.60.   Don't enter this as 169.254.024.060?  I googled "leading zeros in ip addresses".


2:  Does having both a wifi and a ethernet address at the same time cause issues?  I made sure this time that my remotes were never connected to the internet.


Sorry I don't have any real networking knowledge. Hopefully someone who does can chime in with what is going on.  Good luck getting yours all running.


Jean
4
Falcon Player (FPP) / Re: Master/Remote Channel questions
« Last post by larryk5 on Today at 01:36:36 PM »
It's actually connected to a 8 port switch which is connected to a wireless router. So I don't need any of the remotes setup in the Master?


5
Falcon Player (FPP) / Re: Remote not syncing with master
« Last post by bjarmstr on Today at 01:26:56 PM »
Been fighting network issues but finally have my 2 pi's up and running together on their own network for the moment.  They are presently loaded with V2.1 (last time I reported in I was using 1.10).  In this version I have sound when plug in the headphone jacket on the master.  This is definitely the best setup so far but it still is gruesome at the beginning of the songs.  The remote gets way ahead of the master.  Is this because my master is too slow of a pi?  Would a faster pi help?
Thanks for all your help so far.
Jean
6
Dave  It looks like 2.02 is what Iím using now.  I canít seem to find Download
7
Falcon Player (FPP) / Re: Master/Remote Channel questions
« Last post by Aaron Maue on Today at 01:11:02 PM »
I have a Master and remotes setup also. I also have a F48 in the mix. With this setup shouldn't there be channels setup on the master. I'm having problems running sequences where I'm getting huge amount of lag. The Master starts and plays for less than a minute and lights just freeze and then 20 seconds later start playing catch up!


Where is the F48 connected?  If it's connected to one of the Remotes, then you don't need those channels to be set up on the Master.  If it's connected to the Master, then you need the channels set up.
8
Falcon Player (FPP) / Re: Master/Remote Channel questions
« Last post by larryk5 on Today at 12:32:30 PM »
I have a Master and remotes setup also. I also have a F48 in the mix. With this setup shouldn't there be channels setup on the master. I'm having problems running sequences where I'm getting huge amount of lag. The Master starts and plays for less than a minute and lights just freeze and then 20 seconds later start playing catch up!

9
Showing Off / Re: Singing Jack o'Lanterns
« Last post by fadecomic on Today at 12:22:54 PM »

Ah, nice! My jack o'lanterns got tweeted by the official Arduino twitter: https://twitter.com/arduino/status/1052553862672871424
They wrote a blog article about them, too.
10
Falcon Player (FPP) / Re: Okay, 2 problems...
« Last post by Ebuechner on Today at 09:57:19 AM »
Your first screenshot shows your master with the default video output device set as Matrix?
I also didn't see an audio output device.
Plus it doesn't look like you set up unique host names for each device, you left them set as fpp.
Pages: [1] 2 3 ... 10
Back to top