Recent Posts

Pages: [1] 2 3 ... 10
1
Falcon Player (FPP) / Solved - Re: FPP 2.1 Razpberry Pi Zero W + WS2812
« Last post by esset on Today at 11:51:36 AM »
First diod was broken, now everything runs perfect.
2
Falcon Player (FPP) / Re: Mutil-Sync does not Sync to all remotes
« Last post by ed_faranda on Today at 11:34:25 AM »


To be completely honest, unless someone steps up and issues a pull request for it, it's not going to be fixed.   If people keep having issues, I'm more likely to completely rip out all support for multiple network interfaces (other than for ColorLight/Linsn which is routed).   


I PERSONALLY think it's crazy to be setting up multiple network interfaces on these things and won't be wasting my time trying to debug it.  Connect it to a network that "works" and has internet access and all that and be done with it.    I have much more important things to deal with at this point just to get my own shows up and running.


Not sure what you mean by "pull request", if there is something I (we) need to do on our end, I wouldn't have an issue doing so.  This is the first year where i am trying to use the multi-sync option, so this is all new to me. 


Question, are you saying if I have a WiFi on my BBB that connects to the internet, my problem would go away?  I have no problem doing that, I just didn't know that is all I needed.



3
Falcon Player (FPP) / Re: Mutil-Sync does not Sync to all remotes
« Last post by dkulp on Today at 10:50:32 AM »

You’re dealing with the same problem a number of us are as well. Basically because of a network card “confusion” on the remote, the master can’t properly communicate with the remote so the multi sync doesn’t function as expected.

The bug has been reported on GitHub but it doesn’t look like they’ve done anything with it yet.


To be completely honest, unless someone steps up and issues a pull request for it, it's not going to be fixed.   If people keep having issues, I'm more likely to completely rip out all support for multiple network interfaces (other than for ColorLight/Linsn which is routed).   


I PERSONALLY think it's crazy to be setting up multiple network interfaces on these things and won't be wasting my time trying to debug it.  Connect it to a network that "works" and has internet access and all that and be done with it.    I have much more important things to deal with at this point just to get my own shows up and running.
4
Falcon Player (FPP) / Re: Remote not syncing with master
« Last post by bjarmstr on Today at 10:42:47 AM »
I am running the latest 2.x master version.  I don't think there are any hiccups in the sound.  It sounded really good and the video runs really nicely.I was trying to determine if the lag is the same every time.  If it is then it should be reasonably possible to fix this for the video? 
How does the FPP Settings- Advanced -Media/Sequence Offset work?  I can't seem to get it alter the start time?  Is there a maximum size for this number?  Do you have to reboot the pi? I assume I just put a number in the remote and nothing in the master?   I tried 2000ms and -2000ms but I can't notice it doing anything. (I tried this on a 1.10 version too with no success, so I mustn't understand how this feature works).
5
Falcon Player (FPP) / Re: Mutil-Sync does not Sync to all remotes
« Last post by ed_faranda on Today at 10:38:11 AM »

What I’ve done as a workaround is to go into the remote, erase the gateway for WiFi (do not save it), put it back in, save it, then restart networking.



My remove doesn't have a WiFi.  It is strickly ethernet.  I am using a BeagleBone Black.  Should I maybe consider going back to 1.9?
6
Falcon Player (FPP) / Re: Mutil-Sync does not Sync to all remotes
« Last post by PeteyHall on Today at 10:29:00 AM »
Not sure what I am doing wrong, but when I try to use MultiSync, it only syncs with one of my remotes (I have two). The remotes all have the same test file, and only the master has a playlist. The master is a Pi2, the remote that is working is a Pi3, and the remote that isn't working is a BBB.
[/color][/size]When I run the BBB in standalone mode. The sequence runs, but the sequence stalls.  Not sure what is causing that, but I don't know if it would be resolved once in remote mode.[/font]
[/color][/size]Any suggestions on what I may be doing wrong?[/font]
You’re dealing with the same problem a number of us are as well. Basically because of a network card “confusion” on the remote, the master can’t properly communicate with the remote so the multi sync doesn’t function as expected.

The bug has been reported on GitHub but it doesn’t look like they’ve done anything with it yet.

What I’ve done as a workaround is to go into the remote, erase the gateway for WiFi (do not save it), put it back in, save it, then restart networking.

If you go into the script repository it should now appear and if you look at the master, and you may have to restart for on both the remote and the master, the remote should work.

I hope they get to fixing this bug because every time my 2.1’s reboot, I have to do this again for every one.


Sent from my iPhone using Tapatalk
7
Falcon Player (FPP) / Mutil-Sync does not Sync to all remotes
« Last post by ed_faranda on Today at 10:04:28 AM »
Not sure what I am doing wrong, but when I try to use MultiSync, it only syncs with one of my remotes (I have two). The remotes all have the same test file, and only the master has a playlist. The master is a Pi2, the remote that is working is a Pi3, and the remote that isn't working is a BBB.
[/color][/size]When I run the BBB in standalone mode. The sequence runs, but the sequence stalls.  Not sure what is causing that, but I don't know if it would be resolved once in remote mode.[/font]
[/color][/size]Any suggestions on what I may be doing wrong?[/font]
8
Falcon Player (FPP) / Re: FPP 2.1 Razpberry Pi Zero W + WS2812
« Last post by esset on Today at 10:02:04 AM »
Hi, first I would like to make a big thanks for the new 2.x updates. Have upgrade all my other 6 Raspberry pi.I'm also trying to setup zero with ws2812 but the leds does not respond. I have turned of the music setting from the web page.Using pin 12 (BCM 18)Lower the first led voltage with 0,7v to accept correct 0/1 level.Anything else to check? Thanks


Are you driving straight off the pins, or are you using one of the various PiHats?
Normally I use 74HC125 levelshifter. Since WS281x need 5v data and PI data high is 3.3v


How (why) did you "lower the first led voltage with 0.7v"?  I'm not clear on that purpose.
Is just another way to "levelshift", instead of using ex. 74hc125 it's possible to use the first ws281x at lower voltage so the trigger flank does not need to be 5 volt. 3.3 volt will be accepted as a 1. Sometimes it can be hard to connect ws281x data direct to 3.3v data port.More info: https://hackaday.com/2017/01/20/cheating-at-5v-ws2812-control-to-use-a-3-3v-data-line/
9
Falcon Player (FPP) / Re: Remote not syncing with master
« Last post by jnealand on Today at 09:25:57 AM »
Go to your local thrift shops and look for an old boom box.  Set it up outside where it can be sheltered from the rain and turn the volume to suit you and your neighbors.  For Halloween night I have the volume up quite a bit, but normally I have it so that it can be heard at the street but not so loud that it can be heard inside the neighbors homes.
10
F16v2 Pixel Controller / Re: F16v2R running E1.11 Dumb Floods
« Last post by JerryPlak on Today at 07:05:58 AM »
This like Jon that talking about

Sent from my SM-G930V using Tapatalk

Pages: [1] 2 3 ... 10
Back to top