Author Topic: Found issue with F48 receiver  (Read 288 times)

Offline Keebler

  • Full Member
  • ***
  • Join Date: Jul 2013
  • Location:
  • Posts: 162
  • Kudos: 1
    • Keebler Christmas
Found issue with F48 receiver
« on: November 25, 2018, 01:33:26 PM »
Dave,
I found what I suspect is the culprit in one output not working.Please see the attached pic.there was an anomaly in the Ethernet plug.

Offline DrewDennis

  • Newbie
  • *
  • Join Date: May 2018
  • Location:
  • Posts: 12
  • Kudos: 0
Re: Found issue with F48 receiver
« Reply #1 on: November 26, 2018, 06:36:59 AM »
easy fix with a dental pick...

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,840
  • Kudos: 62
Re: Found issue with F48 receiver
« Reply #2 on: November 26, 2018, 10:48:57 AM »
I've seen that multiple times in my career in compuiters and it is always the last place we look.  sigh.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Offline pixelpuppy

  • Hero Member
  • *****
  • Join Date: Aug 2015
  • Location: Dallas, TX
  • Posts: 1,292
  • Kudos: 37
Re: Found issue with F48 receiver
« Reply #3 on: November 26, 2018, 11:03:41 AM »

there was an anomaly in the Ethernet plug.


Bummer!   >:(   But good that you were able to find it. 
:D

Just FYI, that's NOT an "Ethernet" plug. 
;)
Its an RJ45 connector for twisted cable carrying RS-485 signalling.  Ethernet is not involved in this connection.    :)
« Last Edit: November 26, 2018, 11:17:53 AM by pixelpuppy »
-Mark

 

Back to top