Author Topic: updated raspberry pi to new version now won't talk to f16  (Read 93 times)

Offline enjoylife22

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location:
  • Posts: 46
  • Kudos: 0
updated raspberry pi to new version now won't talk to f16
« on: December 03, 2018, 07:31:04 PM »
Can anyone help me with this?  I updated my raspberry pi to the new version and I can't seem to find where I tell it to look at my thumb drive?  It also will not talk to my f16 either.  My show is dead in the water at this point.  Should I just go back to the old version for this year and try and figure it out for next year?

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,750
  • Kudos: 57
Re: updated raspberry pi to new version now won't talk to f16
« Reply #1 on: December 03, 2018, 08:13:18 PM »
fpp settings change the storage location to usb.  DO NOT format.  After a reboot you should be back in business.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Offline enjoylife22

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location:
  • Posts: 46
  • Kudos: 0
Re: updated raspberry pi to new version now won't talk to f16
« Reply #2 on: December 04, 2018, 04:49:00 PM »
well that is not it.  I can not even connect to my f16.  I am going to go back to 1.x version I have and go from there.  I will update this summer and get it to work I guess.  I am hoping that it all works again once I revert back.  Mr. Nealand again I thank you for all your in site.  You have been a huge help to me ever since I started this 4 years ago back on the Diy site.  Again thanks for all the help I just want to get this up and running again.

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,750
  • Kudos: 57
Re: updated raspberry pi to new version now won't talk to f16
« Reply #3 on: December 05, 2018, 06:12:48 PM »
If all your settings were on the USB drive the key is to get the latest FPP version installed to the uSD.  Once you boot from the new uSD do nothing except to go to FPP settings, change the storage location to the USB drive.  the program will ask if you want to format the USB.  select no, and then reboot the Pi.  After it comes back up all your settings should be intact - at least network and time.  Even old sequences will still be in place.  What will be different is playlists and although there is a conversion I think it is better to just recreate them.  I have done 6 Pi connected to F16 like that and it works just fine.  Any settings you make before you change the storage location were made on the uSD and not to the USB which is why you do nothing before you switch the storage setting.

Offline enjoylife22

  • Newbie
  • *
  • Join Date: Dec 2015
  • Location:
  • Posts: 46
  • Kudos: 0
Re: updated raspberry pi to new version now won't talk to f16
« Reply #4 on: December 07, 2018, 09:58:06 AM »
Mr.Nealand I will try this this weekend.  I am seeing some funny stuff going on though.  I use my 1 f16 for my mega tree.  I use the out put on the f16 to go to a diy lynx active hub and the dmx out will not work when I up grade.  Have you tried this?  I might need to reflash the active hub?  I can always resort back to the 1.8v I used last year if I can't get it to work.

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 4,947
  • Kudos: 111
    • Granbury Christmas Lights
Re: updated raspberry pi to new version now won't talk to f16
« Reply #5 on: December 07, 2018, 10:09:36 AM »
I sold all my Lynx hubs so I can't test, but are you sure the RasPi is outputting Pixelnet to the Hub? Nothing should need to be changed on the Hub.
A screen shot of your "Other" tab settings would help.
Is this with a Falcon PiCap? If so, have you removed the Terminate jumper next to the RJ45 jack?

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,750
  • Kudos: 57
Re: updated raspberry pi to new version now won't talk to f16
« Reply #6 on: December 07, 2018, 10:44:01 AM »
I still have one Lynx active hub in my show but the number of things it controls keep getting smaller every year.  I have a PI in the box with the active hub and the Pi is connected to the active hub via  small USB2RS485 adapter and configured to use Pixelnet open protocol.  I have several I no longer use if you want one.

 

Back to top