Author Topic: Ghosts in the Machine  (Read 60 times)

Offline toml8345

  • Jr. Member
  • **
  • Join Date: Feb 2015
  • Location: Chambersburg, PA
  • Posts: 74
  • Kudos: 0
Ghosts in the Machine
« on: December 05, 2018, 10:04:58 AM »
I have channel specific flashing of incorrect channels. For instance when a certain pixel on my pixel tree is lit RED, the Blue channel on my Renard RGB arch lights. The Arch channel is 99 and the Pixel Tree channels are 688-2920.[/size]There are a couple of other similar Ghosts showing up in my Renard channels when my pixel tree is in operation, all seem to be in Dumb RGB channels, but on different controllers. Also the channels that are misfiring are not responding to their channel number. All this equipment was tested in component level less than a month ago and worked perfectly. This EXACT same issue plagued me last year without resolution.I am using FPP from RPi > Falcon F4V > serial output to Renard Daisy Chain : RP32>RP32>RP32>64LSD>64LSD>Ren64 The problems are showing up in the last three controllers in the daisy chain.I am using the current version of xLightsWhat additional info can I provide or what suggestions do you have for me to check?[/color]

Offline toml8345

  • Jr. Member
  • **
  • Join Date: Feb 2015
  • Location: Chambersburg, PA
  • Posts: 74
  • Kudos: 0
Re: Ghosts in the Machine
« Reply #1 on: December 06, 2018, 09:40:39 AM »
Additional Testing has determined that channel 99 lights when a specific pixel on my PixelTree lights Blue and Channel 198 lights when a specific pixel on the PixelTree lights Red.  I have not been able to determine if the signal for the same pixel or not.

 

Back to top