Author Topic: Models are bleeding onto matrix  (Read 380 times)

Offline Yisonco

  • Newbie
  • *
  • Join Date: Nov 2018
  • Location:
  • Posts: 10
  • Kudos: 0
Models are bleeding onto matrix
« on: December 08, 2018, 09:06:45 PM »
I have a custom 33 x 63 pixel matrix on my garage and I noticed my mini-tree is duplicated onto the second string of the four strings and my mega-tree comes up on the fourth string. They all have individual ports and are separated with completely different differential boards. The mega tree takes up one entire differential, the mini-trees take up port 3 & 4 on a separate board, and the garage has a board of its own. I re-flashed the configuration to the fpp as well as the f48.


I'm thinking about putting in an additional grounding wire, but I'm not sure it will resolve the problem. Its the last thing I can think of to do. There is also randomly a chunk missing from one of my mini-trees, that has me scratching my head...

Offline aknflyer

  • Full Member
  • ***
  • Join Date: Dec 2016
  • Location: Anchorage, AK
  • Posts: 177
  • Kudos: 7
Re: Models are bleeding onto matrix
« Reply #1 on: December 08, 2018, 09:27:39 PM »
Sounds like your channels in your sequencer do not match the channels in your players. Hard to tell unless you post both.

Offline Yisonco

  • Newbie
  • *
  • Join Date: Nov 2018
  • Location:
  • Posts: 10
  • Kudos: 0
Re: Models are bleeding onto matrix
« Reply #2 on: December 08, 2018, 10:23:48 PM »
Attached is the f48 and fpp string settings.

Online Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 306
  • Kudos: 6
Re: Models are bleeding onto matrix
« Reply #3 on: December 09, 2018, 04:20:29 AM »
Your channels don't match. Set your channels to match between the two and that should take care of your issues.
Todd L.
Kimberly, WI

Falcon F16V3 F48, FPP, X-Lights, LOR, Pi 3B

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 5,296
  • Kudos: 126
    • Granbury Christmas Lights
Re: Models are bleeding onto matrix
« Reply #4 on: December 09, 2018, 07:06:40 AM »
String #10 definitely conflicts with String #8 (stopped looking after that)


Offline Yisonco

  • Newbie
  • *
  • Join Date: Nov 2018
  • Location:
  • Posts: 10
  • Kudos: 0
Re: Models are bleeding onto matrix
« Reply #5 on: December 09, 2018, 07:30:24 AM »
Thank you guys. I used the export to controller for both the fpp and f48, is there something else I am overlooking?

Offline Yisonco

  • Newbie
  • *
  • Join Date: Nov 2018
  • Location:
  • Posts: 10
  • Kudos: 0
Re: Models are bleeding onto matrix
« Reply #6 on: December 09, 2018, 08:41:12 AM »
It looks like there is a setting or something wrong. My End Channel universe ends before the start channel (10 channels earlier when it should only be 3 channels later).

Offline Yisonco

  • Newbie
  • *
  • Join Date: Nov 2018
  • Location:
  • Posts: 10
  • Kudos: 0
Re: Models are bleeding onto matrix
« Reply #7 on: December 09, 2018, 09:45:21 AM »
Dove in and found the universe in network setup of xlights were not sequential. Probably occured while I was trying to select all and moved the order. Corrected the order and the model numbering glitch was resolved, a final upload to the controllers verifies the overlap was resolved.


I can't wait for the Zero Config feature to become available. Will be helpful when my show doubles again next year...[size=78%] [/size]

 

Back to top