Author Topic: F4V3 freezing  (Read 514 times)

Offline kschip

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Windsor, Colorado
  • Posts: 10
  • Kudos: 0
F4V3 freezing
« on: December 11, 2018, 07:10:31 AM »
I am running 4, 1012 5v pixels, matrix panels off of an F4V3.  Ran fine for the first week.  Then it started freezing.  Controller is on it's own 5v power supply, 61 feet from switch thru cat5 cable.  When freezing started changed out cat5 repeatedly, new 1gig switch, new power supply. 
Still no luck.  Now won't even make it 2 minutes into a sequence.  Someone suggested  I watch the temperature.
 Watching while running a sequence board temp is around 75 but the processor temps shoots up to high 150s, then buard lights freeze
Any suggestions?

Offline kschip

  • Newbie
  • *
  • Join Date: Jan 2018
  • Location: Windsor, Colorado
  • Posts: 10
  • Kudos: 0
Re: F4V3 freezing
« Reply #1 on: December 11, 2018, 07:18:42 AM »
Forgot to add.  Each pixel panel is less than 8 feet from the controller

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 5,238
  • Kudos: 126
    • Granbury Christmas Lights
Re: F4V3 freezing
« Reply #2 on: December 11, 2018, 10:25:45 AM »
This would be a David Pitts question. His email and phone are on the Store webpage.

Offline cccale

  • Newbie
  • *
  • Join Date: Dec 2018
  • Location:
  • Posts: 1
  • Kudos: 0
Re: F4V3 freezing
« Reply #3 on: December 24, 2018, 12:34:47 PM »
I started getting the exact same issue.  Everything was working fine for a month then yesterday the display started to freeze.  5V power supply, less than 600 pixels, temperature sensor starts to act erratic (jumps from 100F to 180+F) just before shutting down.


Did you find a solution to your problem?

Offline twooly

  • Supporting Member
  • ******
  • Join Date: Oct 2013
  • Location:
  • Posts: 1,111
  • Kudos: 12
Re: F4V3 freezing
« Reply #4 on: June 28, 2019, 07:28:22 AM »
Mine was working great until I put the newest firmware on it from:

https://github.com/dpitts/f16v3_issues/tree/master/f4v3


Now its super laggy, freezes, and sometimes the web ui goes unresponsive for a couple mins here and there.

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 5,238
  • Kudos: 126
    • Granbury Christmas Lights
Re: F4V3 freezing
« Reply #5 on: June 28, 2019, 08:35:21 AM »
Mine was working great until I put the newest firmware on it from:

https://github.com/dpitts/f16v3_issues/tree/master/f4v3


Now its super laggy, freezes, and sometimes the web ui goes unresponsive for a couple mins here and there.

try a factory reset?

Offline twooly

  • Supporting Member
  • ******
  • Join Date: Oct 2013
  • Location:
  • Posts: 1,111
  • Kudos: 12
Re: F4V3 freezing
« Reply #6 on: June 28, 2019, 08:39:31 AM »
Mine was working great until I put the newest firmware on it from:

https://github.com/dpitts/f16v3_issues/tree/master/f4v3


Now its super laggy, freezes, and sometimes the web ui goes unresponsive for a couple mins here and there.

try a factory reset?

I was just looking for that because I remembered seeing it.  So far seems much better, guessing configs and what not from the old to new were dorked (example wireless config was very strange....since it didn't exist)

 

Back to top