Author Topic: Vixen setup / PICAP help please  (Read 221 times)

Offline Casper

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 8
  • Kudos: 0
Vixen setup / PICAP help please
« on: December 13, 2018, 03:18:45 PM »

I have read a few pages and I'm all confused.

I have set up an outline on my house with 2 sets of Pixel strings. One with 431 Pixels (1293 Channels) on pin 18 and 493 Pixels (1479 Channels) on Pin 19. This is the part I'm not sure if I got right?


I set up Vixen with 2 Streaming ACN, 1 has 1293 patched and the other 1479 patched to it. I'm attaching a picture. My output on my house is not even close to what I made in Vixen. So i'm thinking I have this config wrong?





https://drive.google.com/file/d/19LYeXsuzWOnUB2-gQPpX1XifyAM4cKqv/view?usp=sharing


PIc at the link above

Offline Casper

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 8
  • Kudos: 0
Re: Vixen setup / PICAP help please
« Reply #1 on: December 13, 2018, 03:23:20 PM »
I forgot to mention that I'm running the sequences from FPP and I have a Arduino running 16 AC lights but it's runing OK.

Offline Casper

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 8
  • Kudos: 0
Re: Vixen setup / PICAP help please
« Reply #2 on: December 13, 2018, 03:41:04 PM »
https://youtu.be/JSPTySLHsrI

When he sings only the right of the house should be blue and when she sings the left should be red.

Offline Casper

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 8
  • Kudos: 0
Re: Vixen setup / PICAP help please
« Reply #3 on: December 13, 2018, 07:49:42 PM »
You can delete this thread, issue was with FPP settings. There is a reason they added the F2 button function and put it on the page :)

 

Back to top