Author Topic: 4 string diff board flicker  (Read 302 times)

Offline scamper

  • Newbie
  • *
  • Join Date: May 2015
  • Location:
  • Posts: 26
  • Kudos: 1
4 string diff board flicker
« on: December 27, 2018, 05:21:41 PM »
hi all, I have what was an intermittent problem turn into a constant problem.
I think my 4 port expansion board may be faulty, but just want to get ideas before I call it.
I have a 4 port on my roof to run my roof line and a set of roof arch's. I am only using 3 of the 4 ports and all was working for a few days, then we had some rain and 1 output started generating a random flashing of all the leds on the strings.
I assumed it was moisture so climbed on the roof the next day and sprayed all the connectors with some crc but the problem stayed, i then unplugged the cat5 data cable and re plugged it and the problem went away. For a while. The next day the problem was back, so I turned off the power to the roof and when I turned it back on, it worked. For a while.
Next day, you guessed it, problem returns and this time no matter what I did, the problem persisted.
So as i was only using 3 of the 4 outputs, i plugged the strings into the unused one and transferred all my setup data across and it worked for the rest of the season.
This is why I believe it to be faulty, but has anyone got any suggestion for me to check.
The setup is. fpp from rasp Pi3. to falcon f16v3 with original version firmware 2.01. 4 port diff receiver. 12v dedicated supply running 5m 30lpm on port 1, 10m 30lpm on port2 (faulty) 10m 30lpm on port3 (ok) power injection on 10m lengths.
Any help appreciated.

Offline Reys Dad

  • Newbie
  • *
  • Join Date: May 2018
  • Location: SJC
  • Posts: 47
  • Kudos: 1
Re: 4 string diff board flicker
« Reply #1 on: December 28, 2018, 11:19:41 AM »
Did you check your sequences to see if you have any model overlaps on that port? Kind of doubtful since you said it was working for a while but still maybe worth a quick look.

FYI, I've got a similar issue on one of my diff receivers that drives a string around my windows. Kind of flashes randomly and then works for a while then flashes randomly as well. I was thinking to switch the ports with one of my other windows that's the same size to see if its the receiver port or a bad pixel causing the problem.

Offline Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 290
  • Kudos: 6
Re: 4 string diff board flicker
« Reply #2 on: December 28, 2018, 12:38:38 PM »
Swap out your cables to see if the issue goes away. A bad cable will do weird things.


Sent from my iPad using Tapatalk
Todd L.
Kimberly, WI

Falcon F16V3 F48, FPP, X-Lights, LOR, Pi 3B

Offline scamper

  • Newbie
  • *
  • Join Date: May 2015
  • Location:
  • Posts: 26
  • Kudos: 1
Re: 4 string diff board flicker
« Reply #3 on: December 31, 2018, 08:05:11 PM »
There are no problems with the sequences because it does this when no sequence is running. I swapped the string from 1 port to another and it ran the rest of the season without missing a beat. i will have a look at it when I tear down the display, but I assume it is either a fault or a bug got in or something. the fault went from intermittent to permanent .

 

Back to top