Author Topic: DMX, F16v2r, Stage Wash 7x 10w LED Moving head  (Read 281 times)

Offline stlscott

  • Newbie
  • *
  • Join Date: Oct 2016
  • Location:
  • Posts: 1
  • Kudos: 0
DMX, F16v2r, Stage Wash 7x 10w LED Moving head
« on: November 13, 2018, 11:21:31 PM »
Ok let me just start by saying I feel stupid and frustrated.  This is my 3rd Christmas (2018) doing pixels.  I have no problem with the 5v strips nor the 12v nodes. This year I wanted to add a pair of moving-head lights (one being controlled via DMX and one just following the first one).  Anyway, I can't seem to get it to work for the life of me.  I took a standard network cable (10'), cut the end off of one end, opened up a 3-connector XLR blank to make a cable.  The network cable is standard and the orange pair are first.   I soldered Wh-Orange to Pin #3 (D+), both browns to Pin #1 (Ground), and Solid-orange to Pin #2 (D-).  I plugged the network cable into 2, 3, and 4th port on the F16v2R hoping to get one of them to work (never used any of them before).  No luck, it didn't matter which port I configured, it didn't affect the motion head light.  I setup the serial-port port #2 on the Falcon to be DMX, universe 48, starting channel #1.  I matched this in Xlights 2018.v42 and it just doesn't work.  I also made a terminator using a 100 ohm resister to pug into the other DMX port.  Again, nothing happens on XLIGHTS when I move the slides for the DMX device.  I made a NEW cable today thinking maybe I did something wrong or the network cable was bad... nope, didn't do anything.  I did put the falcon into test mode and the head would move up and down and only display red & green (even though it's an RGBW). 


I know this is NOT supposed to be this difficult, what the heck am I doing wrong.

Offline ebrown19721972

  • Full Member
  • ***
  • Join Date: Dec 2015
  • Location:
  • Posts: 118
  • Kudos: 1
Re: DMX, F16v2r, Stage Wash 7x 10w LED Moving head
« Reply #1 on: January 09, 2019, 10:27:06 AM »
Ok let me just start by saying I feel stupid and frustrated.  This is my 3rd Christmas (2018) doing pixels.  I have no problem with the 5v strips nor the 12v nodes. This year I wanted to add a pair of moving-head lights (one being controlled via DMX and one just following the first one).  Anyway, I can't seem to get it to work for the life of me.  I took a standard network cable (10'), cut the end off of one end, opened up a 3-connector XLR blank to make a cable.  The network cable is standard and the orange pair are first.   I soldered Wh-Orange to Pin #3 (D+), both browns to Pin #1 (Ground), and Solid-orange to Pin #2 (D-).  I plugged the network cable into 2, 3, and 4th port on the F16v2R hoping to get one of them to work (never used any of them before).  No luck, it didn't matter which port I configured, it didn't affect the motion head light.  I setup the serial-port port #2 on the Falcon to be DMX, universe 48, starting channel #1.  I matched this in Xlights 2018.v42 and it just doesn't work.  I also made a terminator using a 100 ohm resister to pug into the other DMX port.  Again, nothing happens on XLIGHTS when I move the slides for the DMX device.  I made a NEW cable today thinking maybe I did something wrong or the network cable was bad... nope, didn't do anything.  I did put the falcon into test mode and the head would move up and down and only display red & green (even though it's an RGBW). 


I know this is NOT supposed to be this difficult, what the heck am I doing wrong.


I am having the exact same issue. Does anyone have an answer to this question? I thought maybe there was something wrong with my controller (Falcon) so I tried another one but it does exactly as described above.

Offline algerdes

  • Supporting Member
  • ******
  • Join Date: Apr 2014
  • Location: Lebanon, Illinois
  • Posts: 866
  • Kudos: 13
Re: DMX, F16v2r, Stage Wash 7x 10w LED Moving head
« Reply #2 on: January 10, 2019, 08:00:11 AM »
Most DMX based "theater" equipment have an indicator on them showing that data is being received.  (All 48 of mine do, and they are from different manufacturers.)
 
Is there any indicator on the first MH that shows it is seeing data?
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

 

Back to top