Author Topic: Help F48/LOR  (Read 972 times)

Offline Ecook007

  • Newbie
  • *
  • Join Date: Feb 2019
  • Location:
  • Posts: 14
  • Kudos: 0
Re: Help F48/LOR
« Reply #15 on: March 24, 2019, 05:42:54 PM »
Yes the green light is flashing when the falcon is firing up then turns solid green.
The F48 is in run mode and I believe that the xlights is also in run mode..
Verified that all jumpers are set to lor.
Yes I have been using my lor controller for about 2 years....



Offline Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 306
  • Kudos: 6
Re: Help F48/LOR
« Reply #16 on: March 24, 2019, 05:52:11 PM »
Can you post the Xlights Layout for LOR like attached. Iuse universe 50 for my LOR
Todd L.
Kimberly, WI

Falcon F16V3 F48, FPP, X-Lights, LOR, Pi 3B

Offline Ecook007

  • Newbie
  • *
  • Join Date: Feb 2019
  • Location:
  • Posts: 14
  • Kudos: 0
Re: Help F48/LOR
« Reply #17 on: March 24, 2019, 06:01:25 PM »
I think you found the problem.  Mine does not look like yours...

Offline Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 306
  • Kudos: 6
Re: Help F48/LOR
« Reply #18 on: March 24, 2019, 06:17:21 PM »
It was starting to look like a set up issue. Try what I have posted and see if that works for you.

I figured this out all on my own over the course of week or so. I walked away from it multiple times came back the next day and tried something else. All of the sudden I was starting to have things happen, not what I wanted. Lights went on or off, but not back on or off. The would flash when I did not want them to... But things were happening. Then over the next week of trying things I got it to "almost" work. Then I tried something I thought was the final piece, then nothing worked. Started all over, used what I had learned on what NOT to do and it went much smoother and then "it worked". I have learned more with RGB and running LOR in the RGB world by finding out how to not do it.

I hope this is your issue, if not we'll move on to see what else.
Let us know if it works

Offline Ecook007

  • Newbie
  • *
  • Join Date: Feb 2019
  • Location:
  • Posts: 14
  • Kudos: 0
Re: Help F48/LOR
« Reply #19 on: March 24, 2019, 06:36:47 PM »

I will redo the layout in xlights and let you know what happens...

Thank you,
Todd
for your assistance and your patience....

Offline K-State Fan

  • Sr. Member
  • ****
  • Join Date: Dec 2014
  • Location:
  • Posts: 313
  • Kudos: 5
Re: Help F48/LOR
« Reply #20 on: March 25, 2019, 05:06:13 AM »
My setup


Offline Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 306
  • Kudos: 6
Re: Help F48/LOR
« Reply #21 on: March 25, 2019, 05:22:16 AM »
Kstate and myself have slightly different layout setups but they both accomplish the same thing. My 32 mini trees are 120v light sets with 250 LED and incandescent strings. (Gives them a nice silver and gold look by mixing them). so it doesnt matter if I tell xLights I have 1 light or 250 lights in each string. I just need to tell it I have 32 strings. I used single line in xLights so my mini trees show up in the preview as 1 dot each instead of looking like a mini tree.  Saves space on the preview pane.


Sent from my iPhone using Tapatalk

Offline K-State Fan

  • Sr. Member
  • ****
  • Join Date: Dec 2014
  • Location:
  • Posts: 313
  • Kudos: 5
Re: Help F48/LOR
« Reply #22 on: March 25, 2019, 10:15:58 AM »
Did not mean that yours was incorrect just wanted to show that it did not need to be set as one model.

Offline Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 306
  • Kudos: 6
Re: Help F48/LOR
« Reply #23 on: March 25, 2019, 10:17:06 AM »
I know I was just letting him know there are multiple ways to accomplish the same thing.


Sent from my iPhone using Tapatalk

Offline Ecook007

  • Newbie
  • *
  • Join Date: Feb 2019
  • Location:
  • Posts: 14
  • Kudos: 0
Re: Help F48/LOR
« Reply #24 on: March 30, 2019, 11:24:24 AM »
I'm Back unfortunately,  I still cannot get my LOR to work with the F48 and Xlights.  I even tried starting from scratch.. still nothing.
I feel i am getting closer...Attach are my current setting.. Where am I going wrong...


As you can see my port setting are red.  I mess that up pretty good


Than for your assistance again
Eric

Offline Dennis Laff

  • Jr. Member
  • **
  • Join Date: Mar 2016
  • Location: Burbank Il United tates
  • Posts: 89
  • Kudos: 2
  • Retired Machinist
Re: Help F48/LOR
« Reply #25 on: March 30, 2019, 01:06:06 PM »
Ecook what type of lights are you running off the LOR -!6 

Offline Ecook007

  • Newbie
  • *
  • Join Date: Feb 2019
  • Location:
  • Posts: 14
  • Kudos: 0
Re: Help F48/LOR
« Reply #26 on: March 30, 2019, 02:55:58 PM »
ac lights

Offline Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 306
  • Kudos: 6
Re: Help F48/LOR
« Reply #27 on: March 30, 2019, 02:57:24 PM »
What DMX port are you using? You cant use 1. It needs to be 2 or 3


Sent from my iPhone using Tapatalk

Offline Todd

  • Sr. Member
  • ****
  • Join Date: Jan 2017
  • Location: Kimberly, Wisconsin
  • Posts: 306
  • Kudos: 6
Help F48/LOR
« Reply #28 on: March 30, 2019, 03:00:47 PM »
In your xLights set up under controller connection the protocol box needs to show DMX.


Sent from my iPhone using Tapatalk

Offline Ecook007

  • Newbie
  • *
  • Join Date: Feb 2019
  • Location:
  • Posts: 14
  • Kudos: 0
Re: Help F48/LOR
« Reply #29 on: March 30, 2019, 03:08:14 PM »
Hello Todd,


I changed it to dmx and ran the sequence and still not working...


 

Back to top