Author Topic: not blanking screen between sequences  (Read 390 times)

Offline SCUBA

  • Full Member
  • ***
  • Join Date: Nov 2014
  • Location:
  • Posts: 161
  • Kudos: 0
not blanking screen between sequences
« on: May 24, 2019, 11:32:03 AM »
I'm testing my playlist and I noticed that the screen is not blanked (SIC) between sequences.  As the sequences ends and before the next begins I can see the last lines of the Pi Boot information (last line is the login prompt).


I checked the settings page and the Blank between sequences is checked....I re-booted and Re-started the Pi but no change.

Offline SCUBA

  • Full Member
  • ***
  • Join Date: Nov 2014
  • Location:
  • Posts: 161
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #1 on: May 24, 2019, 11:42:04 AM »
I checked the box for Blank screen on startup
[/size]
[/size]It does blank the screen between sequences.
[/size]
[/size]What is the Blank between sequences do?

Offline CaptainMurdoch

  • Administrator
  • *****
  • Join Date: Sep 2013
  • Location: Washington
  • Posts: 9,856
  • Kudos: 214
Re: not blanking screen between sequences
« Reply #2 on: May 24, 2019, 12:38:40 PM »
Blank between sequences blanks the channel outputs, not the video output.
-
Chris

Offline SCUBA

  • Full Member
  • ***
  • Join Date: Nov 2014
  • Location:
  • Posts: 161
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #3 on: May 24, 2019, 04:29:40 PM »
Got it thanks Chris

Offline Trioxide

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 21
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #4 on: May 26, 2019, 09:37:04 AM »
I am having the same problem.  Was working fine pre 2.5 but since upgrading to 2.7.1 I have an issue. I have the pi connected to a projector via the 3.5mm jack to RCA. When nothing is output to the projector, even if a sequence is playing, then I see the commands that are run when the pi starts up and then Login. So if no sequence is running or a sequence is running but no effect for the projector then I see these commands. If a video or effect is played then they play until it is over and then back to the commands. I have gone into the FPP Settings and tried different options. Even clicked, unclicked and clicked as I heard sometimes it doesn't register. Have rebooted and nothing is working. How do I turn off the display unless a effect is being played from a sequence?

Offline CaptainMurdoch

  • Administrator
  • *****
  • Join Date: Sep 2013
  • Location: Washington
  • Posts: 9,856
  • Kudos: 214
Re: not blanking screen between sequences
« Reply #5 on: May 28, 2019, 12:56:51 PM »
I am having the same problem.  Was working fine pre 2.5 but since upgrading to 2.7.1 I have an issue. I have the pi connected to a projector via the 3.5mm jack to RCA. When nothing is output to the projector, even if a sequence is playing, then I see the commands that are run when the pi starts up and then Login. So if no sequence is running or a sequence is running but no effect for the projector then I see these commands. If a video or effect is played then they play until it is over and then back to the commands. I have gone into the FPP Settings and tried different options. Even clicked, unclicked and clicked as I heard sometimes it doesn't register. Have rebooted and nothing is working. How do I turn off the display unless a effect is being played from a sequence?

You want to turn on the "Blank screen on startup" setting if you have a projector connected to your Pi.

Offline Trioxide

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 21
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #6 on: May 28, 2019, 05:19:44 PM »
Yes I have the Blank Screen on Startup selected.  I even unclicked it, rebooted and clicked it, and rebooted again and still not working.  Was working fine before I upgraded.

Offline Trioxide

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 21
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #7 on: May 28, 2019, 05:33:08 PM »
Just hooked up a HDMI monitor to the pi and doing the same thing in being able to see the startup script and then it stays on seeing the Login prompt.  So somehow the setting is not getting saved for Blank Screen?

Offline CaptainMurdoch

  • Administrator
  • *****
  • Join Date: Sep 2013
  • Location: Washington
  • Posts: 9,856
  • Kudos: 214
Re: not blanking screen between sequences
« Reply #8 on: May 28, 2019, 09:59:28 PM »
Can you check your fpp_init.log file in the FPP File Manager screen and see if you see entries that say "FPP - Turning ON screen blanking" or "FPP - Turning OFF screen blanking"

Offline pixelpuppy

  • Hero Member
  • *****
  • Join Date: Aug 2015
  • Location: Dallas, TX
  • Posts: 1,420
  • Kudos: 45
Re: not blanking screen between sequences
« Reply #9 on: May 29, 2019, 12:19:45 PM »
I tried this and what I see is the HDMI screen blanks after 1 minute.   fpp_init.log does show "Turning ON screen blanking" but there are no timestamps on each line so I can't tell when that occurs during startup.
-Mark

Offline Trioxide

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 21
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #10 on: May 29, 2019, 06:23:37 PM »
Can you check your fpp_init.log file in the FPP File Manager screen and see if you see entries that say "FPP - Turning ON screen blanking" or "FPP - Turning OFF screen blanking"


If says Turning ON screen blanking, like it should but I am still seeing the login commands.  Made a video so you can see this and maybe will help you help me.


https://youtu.be/2TI4a0Yxw-U

Offline Poporacer

  • Hero Member
  • *****
  • Join Date: Dec 2017
  • Location: Meridian Idaho
  • Posts: 548
  • Kudos: 7
Re: not blanking screen between sequences
« Reply #11 on: May 30, 2019, 08:17:07 AM »
Can you check your fpp_init.log file in the FPP File Manager screen and see if you see entries that say "FPP - Turning ON screen blanking" or "FPP - Turning OFF screen blanking"


If says Turning ON screen blanking, like it should but I am still seeing the login commands.  Made a video so you can see this and maybe will help you help me.


https://youtu.be/2TI4a0Yxw-U
It says video unavailable, did you make it public?
If to err is human, I am more human than most people.

Offline Trioxide

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 21
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #12 on: May 30, 2019, 04:17:23 PM »
It says video unavailable, did you make it public?
Sorry, it is now.

Offline Trioxide

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 21
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #13 on: June 04, 2019, 03:12:37 PM »
Any suggestions on what would be causing this issue?

Offline Trioxide

  • Newbie
  • *
  • Join Date: Sep 2018
  • Location:
  • Posts: 21
  • Kudos: 0
Re: not blanking screen between sequences
« Reply #14 on: June 11, 2019, 04:28:45 PM »
I really could use some help on this on getting my projector to display properly.  Thanks.

 

Back to top