Author Topic: OctoPlus  (Read 209 times)

Online Babybear

  • Full Member
  • ***
  • Join Date: Jan 2016
  • Location: Rochester, New York
  • Posts: 201
  • Kudos: 2
OctoPlus
« on: May 27, 2019, 02:10:07 PM »
Ok just received my OctoPlus  Started with new images 2.7.1  Im running 4x4 P5 panels 1/16scan. using the first 4 hubs on the cape. what Im getting is on the 3ed hub is the top half of those panels when they should white they are Yellow. also lost the OLED display. did a lot of testing of cables. P5 panels, OLED display.  So in the setup I finely swapped out the 3ed hub to the 7th. Im using 1,2,7,4 outputs. running like that the panels are running just fine display everything great   the OLED display has also returned. is there something I should be looking for, a bad solider joint ?   
JimmyG
Rochester, New York

Offline Sawdust

  • Hero Member
  • *****
  • Join Date: Nov 2015
  • Location: Folsom, CA - - - - - - - - - - - Cell Block 7
  • Posts: 669
  • Kudos: 8
Re: OctoPlus
« Reply #1 on: May 27, 2019, 02:38:02 PM »
why don't you post image of solder side of OctoPlus board, and front would help to review all. 

Online dkulp

  • Moderator
  • *****
  • Join Date: Sep 2013
  • Location: Framingham, MA
  • Posts: 1,586
  • Kudos: 92
    • KulpLights.com
Re: OctoPlus
« Reply #2 on: May 27, 2019, 04:19:37 PM »
Ok just received my OctoPlus  Started with new images 2.7.1  Im running 4x4 P5 panels 1/16scan. using the first 4 hubs on the cape. what Im getting is on the 3ed hub is the top half of those panels when they should white they are Yellow. also lost the OLED display. did a lot of testing of cables. P5 panels, OLED display.  So in the setup I finely swapped out the 3ed hub to the 7th. Im using 1,2,7,4 outputs. running like that the panels are running just fine display everything great   the OLED display has also returned. is there something I should be looking for, a bad solider joint ?


Take a close look at the P9 header.   The two I2C pins (OLED) are 19 and 20.  The Output3 blue lines (which is the color you seem to be missing) are 17 and 22 which are right next to the I2C pins.   If there is a bridge on either of them, that could possibly explain it. 

Online Babybear

  • Full Member
  • ***
  • Join Date: Jan 2016
  • Location: Rochester, New York
  • Posts: 201
  • Kudos: 2
Re: OctoPlus
« Reply #3 on: May 27, 2019, 06:04:57 PM »
this is the only thing I can find  but it between post 12 and 14  on P9  It is a ball of solider coming out from under 

Online Babybear

  • Full Member
  • ***
  • Join Date: Jan 2016
  • Location: Rochester, New York
  • Posts: 201
  • Kudos: 2
Re: OctoPlus
« Reply #4 on: May 27, 2019, 07:10:20 PM »
Put it all back together and lost the OLED display again. But when I pulled the cape up about a 16th on the P9 side  it came back something must be under that header but it looks very flat .  I have been using that BBB with another cape for 3 years Tomorrow Ill try a different BBB.
« Last Edit: May 27, 2019, 08:21:32 PM by Babybear »

Online dkulp

  • Moderator
  • *****
  • Join Date: Sep 2013
  • Location: Framingham, MA
  • Posts: 1,586
  • Kudos: 92
    • KulpLights.com
Re: OctoPlus
« Reply #5 on: May 28, 2019, 09:00:54 AM »
Put it all back together and lost the OLED display again. But when I pulled the cape up about a 16th on the P9 side  it came back something must be under that header but it looks very flat .  I have been using that BBB with another cape for 3 years Tomorrow Ill try a different BBB.


Don't.   If there is something under that header causing a problem, I wouldn't put it onto another BBB.   If it shorts something out, it could potentially damage the BBB.   I'll ship you out a replacement.

Online Babybear

  • Full Member
  • ***
  • Join Date: Jan 2016
  • Location: Rochester, New York
  • Posts: 201
  • Kudos: 2
Re: OctoPlus
« Reply #6 on: May 28, 2019, 09:28:00 AM »
Do have one question.  I'm running 16 panels. Is there an advantage putting two panels per port versus four panels on four ports?  They are P5. 

 

Back to top