Author Topic: 2.7.1 Issues  (Read 356 times)

Offline twooly

  • Supporting Member
  • ******
  • Join Date: Oct 2013
  • Location:
  • Posts: 1,117
  • Kudos: 12
2.7.1 Issues
« on: May 31, 2019, 01:35:41 PM »
Having issues with BBB running 2.7.1.  I've not tried two BBB and two different capes on the BBBs with the same results.  The BBB strings tab doesn't seem to keep the setting I choose and save, always is reverting back to F8-B v1 vs what I put in as v3.  I've tried both with a F4-B and a F8-B v3 (OLED doesn't work either on this guy).

Because of this display testing of pixels won't work.

What am I don't wrong?

Thanks

EDIT: Finally got the F4-B going but still can't get the F8-B going, always reverts back.
« Last Edit: May 31, 2019, 01:55:13 PM by twooly »

Online dkulp

  • Moderator
  • *****
  • Join Date: Sep 2013
  • Location: Framingham, MA
  • Posts: 1,673
  • Kudos: 96
    • KulpLights.com
Re: 2.7.1 Issues
« Reply #1 on: May 31, 2019, 02:04:20 PM »
Send you an email....   easier to diagnose back/forth in email.

Offline twooly

  • Supporting Member
  • ******
  • Join Date: Oct 2013
  • Location:
  • Posts: 1,117
  • Kudos: 12
Re: 2.7.1 Issues
« Reply #2 on: June 02, 2019, 04:01:10 PM »
Yes Dan jumped right in to help me and we got my issue figured out for the F8-B v3 not working correctly.  I'm still having issues with no OLED working on it though.  Is there anything I ran look at log wise/config wise or run command line to try and get it going?  Just blank at the moment.

Offline Emuney18

  • Hero Member
  • *****
  • Join Date: Nov 2015
  • Location: Apex, NC
  • Posts: 592
  • Kudos: 7
Re: 2.7.1 Issues
« Reply #3 on: June 03, 2019, 04:31:52 AM »
Do you have multiple oled screens you can try?  I bought 1 from amazon and it came dead on arrival.  I have found that the ones I have are made cheaply.


Sent from my iPhone using Tapatalk

Offline twooly

  • Supporting Member
  • ******
  • Join Date: Oct 2013
  • Location:
  • Posts: 1,117
  • Kudos: 12
Re: 2.7.1 Issues
« Reply #4 on: June 03, 2019, 06:07:40 AM »
Yep I had a second one I tried with same results, which kind of makes me think its something underlying in the OS.

Offline twooly

  • Supporting Member
  • ******
  • Join Date: Oct 2013
  • Location:
  • Posts: 1,117
  • Kudos: 12
Re: 2.7.1 Issues
« Reply #5 on: June 03, 2019, 12:59:03 PM »
After working with Dan and a reimage and some strange things going on......things are up and going on a fresh reinstall.

Offline TNF250

  • Jr. Member
  • **
  • Join Date: Mar 2016
  • Location: SpringField, TN
  • Posts: 85
  • Kudos: 2
Re: 2.7.1 Issues
« Reply #6 on: June 04, 2019, 01:04:48 PM »
After working with Dan and a reimage and some strange things going on......things are up and going on a fresh reinstall.


Thanks for following back up and letting us know what fixed the issue. Many threads have no resolve even when the issue is fixed.
Zane
Springfield, TN

X-Lights - RPi3 - FPP - Falcon - DLA Lynx

 

Back to top