Author Topic: Not Forcing HDMI on Pi  (Read 113 times)

Offline Jcherryfitter

  • Newbie
  • *
  • Join Date: Sep 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Not Forcing HDMI on Pi
« on: June 15, 2019, 10:56:43 AM »
I'm trying something new this year and need some help.  I have a projector on its own fpp.  I added my video in mp4 format into the video folder. I then dl the playvideo.sh script and edited my video file name.  In the settings tab I checked force HDMI out.  After resetting fpp, I press the run button on the edited playvideo.sh script and it opens a new window stating the video is running.  The only problem is the only thing displayed is the pi boot screen text and prompt.  I'm certain it is something simple I missed but I,am having a terrible time finding step by step help on using scripts or playing mp4 files on the pi.  The goal at the moment is to add the script to a playlist and schedule it to play an American flag video on loop across my house for the 4th.

Thanks!

I figured it out!  I was inputting my file name in the wrong spot in the script.  Sometimes even I worry about me..
« Last Edit: June 15, 2019, 11:22:16 AM by Jcherryfitter »

Offline Jcherryfitter

  • Newbie
  • *
  • Join Date: Sep 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Running the script on remote from the master
« Reply #1 on: June 15, 2019, 12:16:22 PM »
Now that I have the video script running on the remote pi, how to I trigger it from the Master?

Offline Bos Lights

  • Jr. Member
  • **
  • Join Date: Sep 2017
  • Location: Kamloops, BC
  • Posts: 86
  • Kudos: 1
    • BosLights - Light Shows
Re: Not Forcing HDMI on Pi
« Reply #2 on: June 16, 2019, 12:24:02 AM »
Upload your mp4 to the master and when the MP4 is playing on the master and if the MP4 exists on any of your remotes the mp4 will then automatically play in sync with your master.

 

Back to top