Author Topic: Utility won't run on older XP Laptop  (Read 1334 times)

Offline Technoweenie

  • Newbie
  • *
  • Join Date: Sep 2014
  • Location: Niagara, ON Canada
  • Posts: 3
  • Kudos: 0
Utility won't run on older XP Laptop
« on: October 13, 2014, 10:20:47 AM »
Installed the latest 1.0.12 uSC/SSC utility on my older laptop running XP SP3 fully updated. Program starts OK, but when I click on program, the red "Transmit" shows at bottom and then the utility crashes. It runs fine on my Windows 7 desktop, so I imagine XP being out of support might be the issue.


Is the utility compiled in .net 4.5 by chance? I know Microsoft dropped XP from latest 4.5 series of .net.

Firewall is turned off, antivirus disabled. Not sure what else could be blocking it. Any thoughts?


      Bryan
"Technoweenie"

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,942
  • Kudos: 80
Re: Utility won't run on older XP Laptop
« Reply #1 on: October 13, 2014, 11:45:12 AM »
Maybe XP is not supported. I am tempted to look into it but XP is pretty old and like you said even the creator of it is not supporting it.  I will try to get to it cannot promise it will be this year. It was compiled with .net 3.5

PixelController, LLC
PixelController.com

Offline Technoweenie

  • Newbie
  • *
  • Join Date: Sep 2014
  • Location: Niagara, ON Canada
  • Posts: 3
  • Kudos: 0
Re: Utility won't run on older XP Laptop
« Reply #2 on: October 13, 2014, 12:43:07 PM »
Don't spend any time on it as I have Windows 7 and I agree XP is old. I just thought I would try it on my older laptop as that is the one I like to carry out to the yard or garage to work on things.

I should upgrade that old dinosaur, if I could just stop spending all my money on lighting. And strings. And controllers. And....  LoL

I'll poke around and try a few more ideas. If I find anything, I'll update this post. Thanks again!


     Bryan
"Technoweenie"



 

Back to top