Author Topic: v1.03 build questions  (Read 809 times)

Offline zwiller

  • Falcon Beta Team
  • **
  • Join Date: Mar 2013
  • Location: Sandusky, OH
  • Posts: 994
  • Kudos: 13
v1.03 build questions
« on: November 21, 2014, 09:14:14 AM »
Used the Mouser BOM in the store.  About halfway through a first build and would like someone to please confirm:
1. Mouser shorted me a green led, this is just an indicator light right and won't affect this channel?
2. I just solder resistor networks directly and not using "SIP" as none were shipped?
3. Do I jump the active pixelnet sockets and forgo the Max chips?  Looks like pins 1 to 5, and 2 to 6 from this thread? http://falconchristmas.com/forum/index.php/topic,615.0.html  Maybe only install 1 pixelnet out or can I use both or NONE. 
4. (reserved for more dumb questions  ;D)

THANKS
Sam
 Last year's video: https://vimeo.com/150560653

Offline rdebolt

  • Supporting Member
  • ******
  • Join Date: Aug 2013
  • Location: Boise, ID
  • Posts: 554
  • Kudos: 3
    • Christmas in Boise
Re: v1.03 build questions
« Reply #1 on: November 21, 2014, 02:17:04 PM »
1. Should work fine without led, but David will have to absolutely confirm that.
2. Soldering the resistor network is fine
3. I believe you are correct, but all of mine are active. You can use all of the outputs they are just not regenerated.
4. Ask as many as you want I am probably giving you all dumb answers!  :-[   ;) 

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,934
  • Kudos: 78
Re: v1.03 build questions
« Reply #2 on: November 21, 2014, 04:48:39 PM »
In order to get passive Pixelnet outputs you place the 8 jumpers in H1 where it says "Passive Pixelnet Jumpers".
PixelController, LLC
PixelController.com

Offline zwiller

  • Falcon Beta Team
  • **
  • Join Date: Mar 2013
  • Location: Sandusky, OH
  • Posts: 994
  • Kudos: 13
Re: v1.03 build questions
« Reply #3 on: November 21, 2014, 05:14:25 PM »
Thanks guys.  Found the led...  Soldered resistor networks to board.  I was beginning to wonder the Passive Jumpers did that.  Any down and dirty rules for PN runs?  Most I am going is probably 25/30'. 

Must be fate or something, but the 4.7k resistors were backordered and I had just enough spares, as well as, I screwed up cutting the pins for the jumpers and had an extra section of those too.   8)

Pretty proud of myself, I was intimated by that board at first...
« Last Edit: November 21, 2014, 07:07:05 PM by zwiller »

 

Back to top