Author Topic: Loading Hex Failure  (Read 931 times)

Offline rdebolt

  • Supporting Member
  • ******
  • Join Date: Aug 2013
  • Location: Boise, ID
  • Posts: 554
  • Kudos: 3
    • Christmas in Boise
Loading Hex Failure
« on: November 22, 2014, 12:48:17 PM »
Hey guys. Trying to update my last 16 and I keep getting this error. Any suggestions?


Thanks,
Roger





[attachment deleted by admin]

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,943
  • Kudos: 80
Re: Loading Hex Failure
« Reply #1 on: November 22, 2014, 12:57:12 PM »
I have never seen that. I usually under power section disable power from programmer and I power directly from 12V source to F16. That is just me.
PixelController, LLC
PixelController.com

Offline rdebolt

  • Supporting Member
  • ******
  • Join Date: Aug 2013
  • Location: Boise, ID
  • Posts: 554
  • Kudos: 3
    • Christmas in Boise
Re: Loading Hex Failure
« Reply #2 on: November 22, 2014, 01:05:55 PM »
I'll give that a try David, but I just did 1 right before and all I did was move the Pic 3 to the next F16 and got that error. The first one worked fine.


Thanks,
Roger


Offline rdebolt

  • Supporting Member
  • ******
  • Join Date: Aug 2013
  • Location: Boise, ID
  • Posts: 554
  • Kudos: 3
    • Christmas in Boise
Re: Loading Hex Failure
« Reply #3 on: November 22, 2014, 01:17:13 PM »
Tried David's way and still no go. Changed usb ports and still a no.


Roger

[attachment deleted by admin]

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,943
  • Kudos: 80
Re: Loading Hex Failure
« Reply #4 on: November 22, 2014, 01:23:07 PM »
Seems something may be shorted. You can send it to me and I can try to fix and get it back to you asap.

Offline rdebolt

  • Supporting Member
  • ******
  • Join Date: Aug 2013
  • Location: Boise, ID
  • Posts: 554
  • Kudos: 3
    • Christmas in Boise
Re: Loading Hex Failure
« Reply #5 on: November 22, 2014, 01:39:10 PM »
I can David. Is there anything that I can look at on my end?


Thanks,
Roger


Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,943
  • Kudos: 80
Re: Loading Hex Failure
« Reply #6 on: November 22, 2014, 01:41:49 PM »
I am not familiar with that error so I do not know where to start. I would make sure when powered from 12V that the voltage is good at the regulators. Is the power led lit.

Offline rdebolt

  • Supporting Member
  • ******
  • Join Date: Aug 2013
  • Location: Boise, ID
  • Posts: 554
  • Kudos: 3
    • Christmas in Boise
Re: Loading Hex Failure
« Reply #7 on: November 22, 2014, 02:10:52 PM »
Yes power and all output leds are lit.

Offline rdebolt

  • Supporting Member
  • ******
  • Join Date: Aug 2013
  • Location: Boise, ID
  • Posts: 554
  • Kudos: 3
    • Christmas in Boise
Re: Loading Hex Failure
« Reply #8 on: November 22, 2014, 02:39:51 PM »
Getting 8.97 volts out of the 5 volt reg. and .49 out of the 3.3 volt reg. I will replace those tonight and retest.


Roger


 

Back to top