Author Topic: When I try to reply to a PM ....  (Read 1189 times)

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,885
  • Kudos: 67
When I try to reply to a PM ....
« on: August 22, 2013, 07:01:52 PM »
I get the message that I am not allowed access to this area.  I have also gotten that message when I tried to post in a couple of threads.  What is happening here.  I am logged in or I would even be allowed to read my messages.  This is very strange.  If after I receive that message I click on logout I get another message that indicates verification failed.  Why would I be verified on a logout?  Weird, let see if this post goes thru.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,885
  • Kudos: 67
Re: When I try to reply to a PM ....
« Reply #1 on: August 22, 2013, 09:04:07 PM »
I must have passed the magic number since I can now post without entering the captcha.  I wonder if that is what was interfering with my posts and PMs over the last week.

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,885
  • Kudos: 67
Re: When I try to reply to a PM ....
« Reply #2 on: August 23, 2013, 06:12:52 PM »
I just posted a message to the FPP area and when I tried to post I got a session timeout message.  What kind of timeouts is set for the board.  I was able to click the post button again and it worked, but maybe this is related to the issues I have had in the past where I could not post a message or a PM, but later on I could.  Do I need to learn to type faster?????

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,885
  • Kudos: 67
Re: When I try to reply to a PM ....
« Reply #3 on: August 23, 2013, 06:13:25 PM »
I got the timeout message again on the previous post.  Something strange going on here.

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,929
  • Kudos: 76
Re: When I try to reply to a PM ....
« Reply #4 on: August 23, 2013, 06:30:53 PM »
I have also noticed that when I try to post. I think the time out to either be disabled or lengthened  an hour

Sent from my EVO using Tapatalk 4

PixelController, LLC
PixelController.com

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 5,163
  • Kudos: 122
    • Granbury Christmas Lights
Re: When I try to reply to a PM ....
« Reply #5 on: August 23, 2013, 07:56:09 PM »
I frequently have to post, get the error, then repost. It would be nice to bump it.

Offline RichM

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Colorado Springs, CO
  • Posts: 307
  • Kudos: 0
Re: When I try to reply to a PM ....
« Reply #6 on: August 23, 2013, 08:16:08 PM »
I also tend to timeout when posting.  I am slow at typing.  It always seems to work the second time I hit the post button. :)

Offline MyKroFt

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: NC Montana
  • Posts: 1,420
  • Kudos: 57
Re: When I try to reply to a PM ....
« Reply #7 on: August 23, 2013, 08:27:44 PM »
Session timeout has been upped to 360 seconds, login timeout is still 60 min

Myk

 

Back to top