Author Topic: Following the instructions for BBB setup in the Wiki  (Read 4626 times)

Offline patdelaney

  • Administrator
  • *****
  • Join Date: Jun 2014
  • Location: Madison, WI
  • Posts: 1,113
  • Kudos: 9
Re: Following the instructions for BBB setup in the Wiki
« Reply #15 on: June 02, 2015, 06:41:09 PM »
I have seen this error before, but I never attributed it wrong time on the BBB. I saw it on a stock linux system that I was testing the wget command. When I tried on BBB I did not get the error.

Offline rattataz

  • Newbie
  • *
  • Join Date: Apr 2015
  • Location: Georgetown, Ontario, Canada
  • Posts: 32
  • Kudos: 0
Re: Following the instructions for BBB setup in the Wiki
« Reply #16 on: June 02, 2015, 08:27:54 PM »
Connecting to a NTP server did the trick. It's doing it's thing now.

Goes to show you how much I know. I didn't know that you had to set the time that way.

I think most of my frustration is from being unfamiliar with the hardware & software. I've never used linux before & seems foreign to me especially navigating the file stucture. I don't program either so seeing all these lines of code is a little intimidating. I worry about screwing something up. I'm just copy & paste lines & pray they work.

Getting the BBB on the internet should be easy if you boot it on a network with functioning DHCP.  It should setup DNS and the route, etc..  What issues did you run into?

I still can't get the HDMI to work sort of. It worked at my sons place but when I tried it at home nada, except twice when I was shutting it down it appeared on screen but was gone after reboot. Connecting to the internet has been a bit of a challenge. I think it's because I'm connected to my laptop via USB & trying to share the connection. Laptop is on wifi. The solution I found online is not persistant though so each time I reboot I've got to do it over.

I'm sure this will get easier as I play with it, but still is a bit of a struggle.

Offline patdelaney

  • Administrator
  • *****
  • Join Date: Jun 2014
  • Location: Madison, WI
  • Posts: 1,113
  • Kudos: 9
Re: Following the instructions for BBB setup in the Wiki
« Reply #17 on: June 03, 2015, 05:57:59 AM »
If you have already installed FPP on BBB hardware, then there is no HDMI by default.

Pat

Offline CaptainMurdoch

  • Administrator
  • *****
  • Join Date: Sep 2013
  • Location: Washington
  • Posts: 9,836
  • Kudos: 214
Re: Following the instructions for BBB setup in the Wiki
« Reply #18 on: June 03, 2015, 07:22:40 AM »
If you have already installed FPP on BBB hardware, then there is no HDMI by default.

I still need to think of a way around this.  The current assumption is that if you are using a BBB, then you are using the Octoscroller, F16-B, or F4-B capes and we disable HDMI because some of the GPIO pins used conflict.  I need to do some more research to see if we can set it up to disable only if you are using the full set of outputs, but that would require a reboot when enabling the 'X-th' output which isn't something built into the UI currently, so it may stay the way it is for FPP v1.5 where we disable HDMI completely and assume all outputs will be in use.
-
Chris

Offline gadgetsmith

  • Hero Member
  • *****
  • Join Date: Apr 2014
  • Location: Charlton, NY
  • Posts: 988
  • Kudos: 14
Re: Following the instructions for BBB setup in the Wiki
« Reply #19 on: June 03, 2015, 06:39:28 PM »
Good info, I was wondering why hdmi was not working like on the pi. Thanks.

 

Back to top