Author Topic: Dead F16 (fixed)  (Read 991 times)

Offline gforman

  • Newbie
  • *
  • Join Date: Oct 2013
  • Location: Los Banos, CA
  • Posts: 47
  • Kudos: 0
Dead F16 (fixed)
« on: November 21, 2013, 12:39:32 PM »
Finally got this all setup and was running some light patterns, then it all just stopped.
power light on no other action.

I suspect the processor went south for the winter. no matter what I try all I get from the Pickit is operation Failed.

I checked with other processors to make sure it was not the Pickit or its settings.

any other ideas.

Glen
« Last Edit: December 12, 2013, 07:20:31 AM by gforman »

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,943
  • Kudos: 80
Re: Dead F16
« Reply #1 on: November 21, 2013, 01:11:59 PM »
Do you have more than one F16. If so those are working? Do you have 12V power applied to board when programming.
PixelController, LLC
PixelController.com

Offline gforman

  • Newbie
  • *
  • Join Date: Oct 2013
  • Location: Los Banos, CA
  • Posts: 47
  • Kudos: 0
Re: Dead F16
« Reply #2 on: November 21, 2013, 02:16:08 PM »
I usually always get 2 but not this time. I can try to program with power tithe board applied  I will let you know.

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,943
  • Kudos: 80
Re: Dead F16
« Reply #3 on: November 21, 2013, 02:39:00 PM »
I usually always get 2 but not this time. I can try to program with power tithe board applied  I will let you know.

That is most likely the problem.

Offline gforman

  • Newbie
  • *
  • Join Date: Oct 2013
  • Location: Los Banos, CA
  • Posts: 47
  • Kudos: 0
Re: Dead F16
« Reply #4 on: November 21, 2013, 02:41:49 PM »
no success, I will have to order a chip, and another board when they come available.

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,943
  • Kudos: 80
Re: Dead F16
« Reply #5 on: November 21, 2013, 03:31:53 PM »
Send it to me. I will fix it.

Sent from my EVO using Tapatalk


Offline smeighan

  • Developer
  • ******
  • Join Date: Mar 2013
  • Location: Highlands Ranch, Colorado
  • Posts: 1,035
  • Kudos: 11
    • Nutcracker123
Re: Dead F16
« Reply #6 on: November 21, 2013, 03:54:54 PM »
Send it to me. I will fix it.

Sent from my EVO using Tapatalk


boy you dont get service like that from most anyone else. dave, youre the man!

sean
Sean
Littleton, CO Latest releases http://nutcracker123.com/nutcracker/releases xLights/Nutcracker Forum http://nutcracker123.com/forum/index.php Facebook [url=https://www.facebook.com/groups

Offline gforman

  • Newbie
  • *
  • Join Date: Oct 2013
  • Location: Los Banos, CA
  • Posts: 47
  • Kudos: 0
Re: Dead F16 (fixed)
« Reply #7 on: November 21, 2013, 06:28:16 PM »
Dave

Thank you for the offer, I ordered a few of the processors they should be here early next week.

I agree the service here is the best :D

Glen
« Last Edit: December 12, 2013, 07:08:33 AM by gforman »

Offline gforman

  • Newbie
  • *
  • Join Date: Oct 2013
  • Location: Los Banos, CA
  • Posts: 47
  • Kudos: 0
Re: Dead F16 (fixed)
« Reply #8 on: December 12, 2013, 07:18:18 AM »
Replaced the PIC, not an easy task, do not attempt unless your are familiar with smd's and have a good magnifying light. it is up and running and has been working for the past few nights..

thanks  again Dave for your help.

Glen

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 5,303
  • Kudos: 127
    • Granbury Christmas Lights
Re: Dead F16 (fixed)
« Reply #9 on: December 12, 2013, 08:44:39 AM »
My advice is to never let a surface mount PIC go bad. :)

 

Back to top