Author Topic: what is the current utility version?  (Read 844 times)

Offline Frankr

  • Supporting Member
  • ******
  • Join Date: Jul 2013
  • Location: Rocklin, CA
  • Posts: 268
  • Kudos: 0
    • Rocklin Lights
what is the current utility version?
« on: November 25, 2013, 09:58:32 AM »
A little confused on this...  The sticky says 1.0.10 but the download link says 1.0.9 and the version running on my PC also says 1.0.9.

so is 1.0.9 the most recent or am I just blind and missing the link to the 1.0.10 build?

side note.  does any version support programming over FPD instead of ETD?

Frank

Offline jnealand

  • Developer
  • ******
  • Join Date: Aug 2013
  • Location: Kennesaw, GA
  • Posts: 2,883
  • Kudos: 67
Re: what is the current utility version?
« Reply #1 on: November 25, 2013, 10:17:57 AM »
As I recall there was a problem with 1.10 so it was withdrawn.  David was to fix it, but I do not think that was done yet.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Offline Frankr

  • Supporting Member
  • ******
  • Join Date: Jul 2013
  • Location: Rocklin, CA
  • Posts: 268
  • Kudos: 0
    • Rocklin Lights
Re: what is the current utility version?
« Reply #2 on: November 25, 2013, 10:31:47 AM »
I did see that same thread. I saw other threads where it looked like people were successful when talking about 1.0.10 so I was not 100% sure.  Not really an issue as 1.0.9 is working fine for me.

Frank

 

Back to top