Author Topic: Pixels flashing when white - Solved  (Read 825 times)

Offline Scottishsurfer

  • Jr. Member
  • **
  • Join Date: Mar 2016
  • Location: Rancho Santa Margarita, CA
  • Posts: 60
  • Kudos: 0
    • My light show website
Pixels flashing when white - Solved
« on: November 20, 2016, 08:00:51 PM »
I put up my lights this weekend, and when the rooftop lights go all white, I see random flashing.  Only happens on white.


I decided to split the string up (100 pixels on one universe, the other 120 on another universe) and immediately resolved my problem.  Obviously when the pixels were all WHITE, they were running out of power.  Two universes (since I have an Alphapix 16 I have channels to spare this year).  I'm sure I could have tried power injection, but just easier to run another wire.


Did not happen when in my garage, but when I moved them to the roof, I added a 50 foot extension cord.


Just thought I'd post in case anyone else encounters this issue.


Enjoy the season.
« Last Edit: November 20, 2016, 10:24:09 PM by Scottishsurfer »

Offline Gary

  • Supporting Member
  • ******
  • Join Date: Jan 2015
  • Location: Chilliwack, BC Canada
  • Posts: 380
  • Kudos: 3
    • Diamond Crescent Musical Christmas Lights
Re: Pixels flashing when white - Solved
« Reply #1 on: November 21, 2016, 03:38:54 AM »
I had the same issue with one 50-foot run as well. I thought that it was data signal degradation, but with some testing, I found out that it was voltage drop. I had a plan to double-up my power cables to reduce voltage drop, but since I set my xLights Dimming Curves to 50% to a more pleasing brightness, my problems went away.

Offline sho95

  • Newbie
  • *
  • Join Date: Dec 2016
  • Location:
  • Posts: 5
  • Kudos: 0
Re: Pixels flashing when white - Solved
« Reply #2 on: December 08, 2016, 05:38:05 PM »
I am a bit of a newbie. Still yet to purchase a controller but have been doing a lot of research. How far can the wire runs be coming from the controller to the 50 pixel strand of smart LEDs without power or data issues?

Offline Gary

  • Supporting Member
  • ******
  • Join Date: Jan 2015
  • Location: Chilliwack, BC Canada
  • Posts: 380
  • Kudos: 3
    • Diamond Crescent Musical Christmas Lights
Re: Pixels flashing when white - Solved
« Reply #3 on: December 08, 2016, 11:23:17 PM »
Your results may vary, but using stranded CAT5 cable for all my runs, I have 50 feet of wire running 60 pixels from my F16-B, and 40 feet of wire running 100 pixels from an F16-V1.

Note that since my previous post, I'm now running my pixels at 25% brightness (which is comparable to "traditional" Christmas light brightness, in my opinion). As stated above, the issue for me wasn't signal strength causing my flickering issues when my pixels were running at 100% brightness, but rather voltage drop.

 

Back to top