Author Topic: Just toasted a brand new Ray Wu 10W flood light... and a Falcon fuse  (Read 1029 times)

Offline Yamr6rider

  • Full Member
  • ***
  • Join Date: Jan 2017
  • Location: Oklahoma
  • Posts: 106
  • Kudos: 2
  • Here we go!
I looked up the wiring, what'd I mess up? It lit up for a few seconds with a cool swirly colors. Then when I realized it wasn't supposed to do that, everything went dark...
Jon

Offline David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,943
  • Kudos: 80
Re: Just toasted a brand new Ray Wu 10W flood light... and a Falcon fuse
« Reply #1 on: September 15, 2017, 11:58:48 PM »
If those are new pitails from Ray it looks like the wires are wrong. Please do not use the color scheme he has on his site.

This is correct wiring of new pigtails and his strings
Brown = V
Blue = Grd
Yellow/Green = Data
PixelController, LLC
PixelController.com

Offline PeteyHall

  • Full Member
  • ***
  • Join Date: Sep 2016
  • Location: Boston
  • Posts: 229
  • Kudos: 3
Re: Just toasted a brand new Ray Wu 10W flood light... and a Falcon fuse
« Reply #2 on: September 16, 2017, 05:16:15 AM »
Looks like you have the power and ground reversed....


Sent from my iPhone using Tapatalk

Offline Yamr6rider

  • Full Member
  • ***
  • Join Date: Jan 2017
  • Location: Oklahoma
  • Posts: 106
  • Kudos: 2
  • Here we go!
Re: Just toasted a brand new Ray Wu 10W flood light... and a Falcon fuse
« Reply #3 on: September 16, 2017, 10:19:59 AM »
Sure enough... thank you David. I wired another per your instruction and was fine.

 

Back to top