Author Topic: R.G.B. Went to B.G.R. with ss4 firmware  (Read 566 times)

Offline animal

  • Newbie
  • *
  • Join Date: Aug 2015
  • Location:
  • Posts: 18
  • Kudos: 0
    • Christmas Tech
R.G.B. Went to B.G.R. with ss4 firmware
« on: November 19, 2017, 04:49:45 PM »
Ok,
   I might be missing something. I flashed my ss4 with the falcon ss4 hex. And I lost R,G,B,. It went to B,G,R.. When I would test. My red channel was blue, my green channel was green and my blue channel was red. It took the start channel, Basic 84 nodes forward, standard group 1 so I had to put my dla firmware back and it was good again. I'll have to stay with this unless some one can come up with something I missed.

                                          Thanks, everything else seems good so far.
                                                      animal

Offline tbone321

  • Hero Member
  • *****
  • Join Date: Oct 2014
  • Location:
  • Posts: 1,523
  • Kudos: 46
Re: R.G.B. Went to B.G.R. with ss4 firmware
« Reply #1 on: November 19, 2017, 05:58:01 PM »
I would check the device type and possibly try different ones.  I believe that the device type is really nothing more than different color orders so one of them should fit the bill. 

Offline zwiller

  • Falcon Beta Team
  • **
  • Join Date: Mar 2013
  • Location: Sandusky, OH
  • Posts: 980
  • Kudos: 12
Re: R.G.B. Went to B.G.R. with ss4 firmware
« Reply #2 on: November 20, 2017, 10:37:57 AM »
I would check the device type and possibly try different ones.  I believe that the device type is really nothing more than different color orders so one of them should fit the bill. 

CORRECT;  This should help: http://falconchristmas.com/wiki/SupportedLights  Your true color order is the test mode cycle pattern.  Match this to the color order in the link.  David was supposed to fix that...   ;D 
Sam
 Last year's video: https://vimeo.com/150560653

Offline animal

  • Newbie
  • *
  • Join Date: Aug 2015
  • Location:
  • Posts: 18
  • Kudos: 0
    • Christmas Tech
Re: R.G.B. Went to B.G.R. with ss4 firmware
« Reply #3 on: November 20, 2017, 08:13:45 PM »
Ahhhh, ok I see. I'll try one and set to the right string. I think it was dla 1804. If that does it. It's not really hard to reflash them.
            still have some time before crunch time. I'll let you know.   
                                animal

 

Back to top