Author Topic: after updated os web gui back to the default bbb page not fpp  (Read 517 times)

Offline Blickensderfer

  • Full Member
  • ***
  • Join Date: Oct 2013
  • Location: Gnadenhutten, OH
  • Posts: 120
  • Kudos: 3
after updated os web gui back to the default bbb page not fpp
« on: January 26, 2018, 06:41:08 PM »
When I update the os with sudo apt update and sudo apt upgrade when it get to the apache2 wanting to order write the config and answering "no" the update finishes but on the restart the fpp web gui doesn't load.  it goes to the default BBB support http://{ip address}/bone101/Support/bone101/


How do I fix the site conf to go back to the fpp.  when I check the /etc/apache2/apache2.conf  it does have the include for sites-enabled and conf-enabled.  I checked the sites-enabled directory and 000-default.conf   the DocumentRoot points to :  /opt/fpp/www


I'm not sure where to look next.
Thanks,
Dan
« Last Edit: January 26, 2018, 06:52:45 PM by Blickensderfer »
Dan Blickensderfer

Offline Blickensderfer

  • Full Member
  • ***
  • Join Date: Oct 2013
  • Location: Gnadenhutten, OH
  • Posts: 120
  • Kudos: 3
Re: after updated os web gui back to the default bbb page not fpp
« Reply #1 on: January 26, 2018, 07:31:39 PM »
I figured it out.  You need to remove the bone101 stuff.
[/size]
[/size]sudo su
[/size]

[/size]systemctl disable bonescript.socket
[/size]systemctl disable bonescript.service
[/size]systemctl stop bonescript.socket
[/size]systemctl stop bonescript.service
[/size]
[/size]service apache2 restart


 

Back to top