Author Topic: Solid green light on uAmp  (Read 737 times)

Offline shane1234

  • Newbie
  • *
  • Join Date: Jun 2017
  • Location:
  • Posts: 8
  • Kudos: 0
Solid green light on uAmp
« on: January 28, 2018, 08:16:53 PM »
What does a solid green light on the uAmp indicate? Seems like it will not pass data when it is solid green. Is this a kiss of death? Any way to recover it?

Offline corey872

  • Moderator
  • *****
  • Join Date: Oct 2013
  • Location:
  • Posts: 490
  • Kudos: 16
    • Link to the sale...
Re: Solid green light on uAmp
« Reply #1 on: January 29, 2018, 12:12:36 PM »
That manual is for uSC, but the question was about uAmp, so a better manual might be:

http://falconchristmas.com/wiki/images/UAmp_Owners_and_Set-up_Manual_1.2.pdf

Specifically Condition #4 in the troubleshooting. 

I would look at it in several steps:

1)  Is the controller sending a known good signal.  Make sure it is not locked up or otherwise holding the data line high.

2)  If this is a 'new' install, you might look for any solder bridging between power and data lines (on either uAmp or the controller).  If it is a 'previously working' install, is there any chance of water ingress, circuit board residue, or anything which would put power on the data line?

3)  The next thing would be to unhook your data in line and tie the uAmp 'data in' to a ground.  That will pull the data line low.  If the uAmp green LED goes out, then something upstream is holding the data line high. 

4) If all those fail, the last thing would be to look at the output side of the uAmp.  Is there any chance power is back-feeding into the data out line?


Corey
 2018 uSC, Afterburner, uAmp co-op - pending May-June 2018.  Remaining boards are now FOR SALE

 

Back to top