Author Topic: Time not displaying on my Pi  (Read 190 times)

Offline Reys Dad

  • Newbie
  • *
  • Join Date: May 2018
  • Location:
  • Posts: 12
  • Kudos: 0
Time not displaying on my Pi
« on: May 07, 2018, 09:00:01 PM »
Hi,
I have a Pi 3B+ that I setup up but the Ras clock won't set and I also can't get time from NTP. Therefore I have no time showing on the status page and the FPP always shows stopped.

From what I've read I need to be on the 2.0 alpha version to support the 3B+ but there are some references to using a correct master path for the updates and not some outdated ones so I'm hoping I've got the right one or if not some help on how to get the right ones. My software version currently is v2.x-master-577-gc4641e4c (master branch)

I'm pretty sure I've got the PI and 16V16 configured correctly because I can access both through my PI. I can get the lights to run if I turn on from my controller's web interface connected through the PI, however if I try and run from the PI's interface I can see my controller has data activity like its receiving from the PI but the lights don't light. Both the PI config and the Falcon controller config I exported from xlights so they should be the same. I'm thinking it has something to do with the lack of a clock showing on the PI interface.

Any ideas on this? Let me know what logs might be helpful in this case and I'll try and hunt them down

** Update ** Problem solved. I reformatted my sd card and reinstalled the image then the clock came back. The other problem with the lights not working I think was caused by an .mp4 in my playlist but was an .mp3 in the upload section. Anyway it worked after cleaning up the playlist.

« Last Edit: May 09, 2018, 12:47:40 AM by Reys Dad »

 

Back to top