Author Topic: Falcon F4v3 works good in test only mode Help  (Read 415 times)

Offline kryptic

  • Newbie
  • *
  • Join Date: Feb 2018
  • Location: Burley,Idaho
  • Posts: 46
  • Kudos: 1
Falcon F4v3 works good in test only mode Help
« on: August 08, 2018, 07:04:45 PM »
Hello all I ran my 800 Ws2811 5V pixels for Independence Day everything worked fantastic. I was working on some Halloween stuff a few days ago after I updated xlights to the newest version and xlights crashed for some reason. So now Im not sure what happened but my universes seem to only be running to each single number  setup for FPP like here is my examp my port 1 is set on universe 1 and would end on universe number 8, I also have my  channels  or universes in FPP E 1.31  screen  set at 510  and   For Port 2 or line# 2 in FPP set to FPP start channel 3073 universe 9  for the start universe. There are more ports and universes to but, the Falcon F4v3 only runs those single universes not all 96 of them like it did prior no data from the FPP to the Falcon F4v3. Im using absolute adressing 0 blankout time exactly the same setup from before that worked perfectly. Xlights says for port 2 that channel 3073 could not be mapped to a controller also port 3 says the same thing channel 6145 could not be mapped to a controller. Any ideas

Sent from my iPhone using Tapatalk

Online David Pitts

  • Administrator
  • *****
  • Join Date: Mar 2013
  • Location: Falcon, CO
  • Posts: 3,910
  • Kudos: 75
Re: Falcon F4v3 works good in test only mode Help
« Reply #1 on: August 08, 2018, 07:31:08 PM »
I would check setup tab and make sure you have enough channels(universes and channels) defined.
PixelController, LLC


Back to top