Author Topic: FPP 2.3 - RPi 3B+ -PiCap - Ray Wu WS2811 LED 10W Spot - MEan Well 12V - UGH!  (Read 575 times)

Offline bassarosa

  • Newbie
  • *
  • Join Date: Oct 2018
  • Location:
  • Posts: 2
  • Kudos: 0
First, thank you to al on these forms. Have gone though Jeff's Udemy Course, Watched countless youtube videos on PiCap and FPP, and reviewed AusChristmas / Falcon Christmas Wikis. Have set up a PiCap on a RPi 3B+ with the latest FPP 2.3 today. Have reinstalled / reimaged just to validate. I have 1 Ray Wu 10W LED Spot connected via a male pigtale with Blue - Gnd, Yellow/Green - Data, and Brown - V. Thanks to Jeff's Udemy course all communications to my 3 FPPs / RPi 3B+ are Wireless on a isolated subnet and are working well with a dedicated wireless router.

However, on the PiCap / RPi 3B+ / FPP 2.3 / 10W LED Spot (Ray Wu) [3 Wire - 13.5mm) connection via the Pi WS2811 port with the before listed wiring configuration I am not succeeding. PLEASE LEND ANY HELP!

Actually purchased from Environmental LED : https://www.environmentalled.com/RGB-3-pin-Waterproof-Pig-Tails---12-inch-MALE-p2468.html & https://www.environmentalled.com/RGB-flood-light-10W-12v-ws2811-p2499.html - Understand these to be the same as the following from Ray Wu's Store: https://www.aliexpress.com/store/pr...ml?spm=2114.12010612.8148356.3.39be6d73Y7PxTU & https://www.aliexpress.com/store/pr...l?spm=2114.12010612.8148356.16.19825f82KRILco

Using Mean Well Mean Well LRS-350-12 https://www.environmentalled.com/Mean-Well-LRS-350-12-p2441.html and it is only powering the PiCap/RPi 3B+ via the 12v inputs. The PiCap anf RPi 3B+ have the on board LEDs blinking and the FPP 2.3 web interface works very well over the wireless connection


Online Bwinter

  • Sr. Member
  • ****
  • Join Date: Jul 2016
  • Location:
  • Posts: 434
  • Kudos: 10
    • First Show 2016
Have you configured the outputs properly in FPP?

Offline Emuney18

  • Hero Member
  • *****
  • Join Date: Nov 2015
  • Location: Apex, NC
  • Posts: 592
  • Kudos: 7
What is your setup, master/remote, stand alone, or bridged?  How are you trying to get the lights to work, testing or a sequence on the Pi?  What have you configured regarding universes and string ports?  Some screenshots could help.


Sent from my iPhone using Tapatalk

Offline bassarosa

  • Newbie
  • *
  • Join Date: Oct 2018
  • Location:
  • Posts: 2
  • Kudos: 0
The simplified testing configuration is: [ FP 2.3 | PiCap | R Pi 3B+] > WS2811 PT1 > Male Pigtale <> Female Connector < 10 W LED Spot WS2811 (Ray Wu),  After further homework and communication with Derf @ AusChristmas Forum and Brian (EnvironmentalLED) the connections should be [ FP 2.3 | PiCap | R Pi 3B+] > WS2811 PT1 > Female Pigtale > Male Connector < 10 W LED Spot WS2811 (Ray Wu) > Female Connector <> Male Connector < 10 W LED Spot WS2811 (Ray Wu) > Female Connector <> [etc.].   

Also, the FPP 2.3 has the PiCap WS2811 INterface moved form the other tab > output selection to its own tab and the separation of PT1 and PT doesn't appear present anymore.  Does anyone have an update on using this tab for the PiCap?

The Female 3-Pin Pigtales will be available at EnvironmentalLED in a few days.

 

Back to top