Author Topic: IP Address Not Being Saved  (Read 487 times)

Offline ShaunPrice

  • Newbie
  • *
  • Join Date: Dec 2016
  • Location:
  • Posts: 3
  • Kudos: 0
IP Address Not Being Saved
« on: November 22, 2018, 07:24:54 AM »
I've had my F16V2 Red running for the last couple of years and it was running all this week. It suddenly froze mid show and I noticed it has no network (no LEDs flashing on either end) and the IP address settings are all 000.000.000.000. I've tried setting it up again on the OLED but it resets back to all zero's after reboot. There's no network lights and I've tried a cable that works on the same switch port with my laptop.


I running v1.09 software and I've tried resetting it. I haven't tried re-flashing it because I couldn't find the app and the firmware. The manual says https://www.pixelcontroller.com/apps/ and http://pixelcontroller.com/firmware/f16v2/ but I get access denied on both. I found them eventually but haven't had a chance to try the re-flash.

I'm thinking it's the network module.
« Last Edit: November 22, 2018, 07:53:23 AM by ShaunPrice »

Offline JonB256

  • Supporting Member
  • ******
  • Join Date: Mar 2013
  • Location: Granbury, Texas
  • Posts: 5,303
  • Kudos: 127
    • Granbury Christmas Lights
Re: IP Address Not Being Saved
« Reply #1 on: November 22, 2018, 07:55:37 AM »
First, try the Factory Reset - p98 of the manual

Power off - Hold down the Reset button while applying power - wait until the little LEDs start flashing and then you can release.

This usually fixes the access.  If your Ethernet board is actually bad, David Pitts is your next step. His phone number is on the Store link at the top here.

I still use two F16v2 Reds. The firmware to use is v1.11 b006
https://www.pixelcontroller.com/store/index.php?id_product=38&controller=product

Offline ShaunPrice

  • Newbie
  • *
  • Join Date: Dec 2016
  • Location:
  • Posts: 3
  • Kudos: 0
Re: IP Address Not Being Saved
« Reply #2 on: November 22, 2018, 03:46:45 PM »
Thanks for your help. It looks like a bad network controller. I've factory reset it several times and re-flashed it but it's still the same.  :(

Offline ShaunPrice

  • Newbie
  • *
  • Join Date: Dec 2016
  • Location:
  • Posts: 3
  • Kudos: 0
Re: IP Address Not Being Saved
« Reply #3 on: November 22, 2018, 06:37:43 PM »
I found the problem and fixed it.


There was a dry solder joint on the network module where the network connector connects to the circuit board. I hit it with my soldering iron and it works.

Offline stanward

  • Jr. Member
  • **
  • Join Date: May 2015
  • Location:
  • Posts: 83
  • Kudos: 0
Re: IP Address Not Being Saved
« Reply #4 on: November 26, 2018, 03:54:27 PM »
Some of the V2 boards have poor soldering done to them.

I found the problem and fixed it.


There was a dry solder joint on the network module where the network connector connects to the circuit board. I hit it with my soldering iron and it works.

 

Back to top