News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16423
Latest: mezzmosis
New This Month: 16
New This Week: 1
New Today: 0
Stats
Total Posts: 132321
Total Topics: 16403
Most Online Today: 91
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 46
Total: 46

FPP 7.3 Network

Started by ostberg77, November 29, 2023, 10:07:47 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ostberg77

 Every time I finish setting up my RPi3 with FPP 7.3, I can't get back into it. I've followed the manual, I've followed a number of different videos, will not let me connect to it after setup. The error is "took too long to respond". What could be causing this?

MikeKrebs

IP address change? Can you see it in your router?

ostberg77

No. Once I set the network settings and restart, it's gone. 

tbone321

What are the network settings you are setting and what are your networks settings.

JonD

#4
Quote from: ostberg77 on November 29, 2023, 10:07:47 PMEvery time I finish setting up my RPi3 with FPP 7.3, I can't get back into it
Make sure you are using 7.3.1 installation image.  7.3.0 has a few issues and should not be used.  As tbone suggest, if you're assigning IPs that are not local, or not using the correct gateway settings that would make it unavailable after network settings are adjusted. Print screens of your settings would help us eliminate possibilities.
Quote from: ostberg77 on November 29, 2023, 10:07:47 PMerror is "took too long to respond
It does take a long time for the system to come back up some times, so make sure you are being patient giving it enough time to come back up.  Have also heard the process is CPU intensive and weak power supplies attached to the FPP device may not have enough power to get it across the finish line.  Might try a different power supply if you are running out of options to try.

ostberg77

I found it! Should have written down the show network password, I would have seen it was wrong.  Oops..

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod