News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16477
Latest: jbhubert
New This Month: 9
New This Week: 6
New Today: 2
Stats
Total Posts: 132727
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 104
Total: 107

E1.31 data not getting to WLED controller

Started by morrydavis, November 27, 2022, 04:45:34 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

morrydavis

I recently upgraded to 6.2 from 3.3 and my e1.31 data isn't getting to  my esp32 running wled not sure how to trouble shoot. I can ping the WLED controller from FPP and 0% packets are lost so not sure where to go from here Channel outputs are configured same as before.

rudybuddy


morrydavis

Finally got it working put my old sd card in with 3.3 and did backup of fpp configuration then put new sd card with 6.2 and did a restore and everything seems to be working

Support FPP

+- Recent Topics

FPP led Panel Troubleshooting. by Poporacer
Today at 09:29:56 AM

output controller by JonD
Today at 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Multiple text effects cause re-render by breese
July 09, 2024, 06:19:48 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod